Second Generation Nissan Xterra Forums banner
1 - 4 of 4 Posts

·
on line
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello: 2006 X Off-Road M/T, 111,000 miles, owned since new. Noticed a vibration in the steering wheel and can sort of hear it while approaching 45 MPH in any gear, and it lasts all the way up to 75 MPH. But, if I clutch or coast in neutral at those speeds, the vibration stops. My question is, could this be a wheel imbalance issue since it does not occur when free-wheeling? My initial thoughts were that a wheel bearing, differential, or U-joints are going, but wheel balance would be the easiest fix. Any thoughts are appreciated. Thanks!
 

·
on line
Joined
·
1,656 Posts
Mine were always u-joint related around those speeds. First the fronts changed at 62k miles then the rear at around 130k. The needles bearings were dust in the couple of them.

You will find there is a list of things to check, but usually start with the easiest/cheapest.

Balance, bearings, u-joints, etc. I posted some pics showing what my rear u-joint looked like:http://www.thenewx.org/forum/showthread.php?t=65318
 

·
Registered
Joined
·
918 Posts
This would be your u joints. What you described is the exact result of the u joints gone bad. you have 3 u joints to replace. The fact that the vibration stops when put into neutral or coast in neutral is a tell tale sign. The vibration stops because the u joints are no longer under load. I had an 06 OR and mine went just about the same mileage maybe a little more. But i would be very surpised if it wasn't the u joints. Perhaps soemobody else has a different take on this.
 
1 - 4 of 4 Posts
Top