Second Generation Nissan Xterra Forums banner

1 - 20 of 53 Posts

·
on line
Joined
·
1,479 Posts
Discussion Starter #1
I'm not sure yet. I noticed the slightest of whine at around 65 mph when you take your foot off the throttle and coast for a few seconds. Then it stops. Only happens around that speed. That definitely was not there before the my first off road trip. I have started doing some research. It's unfortunate but it appears the next gens have a rear diff issue. I was hoping they had it figured out by '08 but maybe not. At least it's under warranty! Im gunna keep a close eye on it.

Another issue that I noticed from day one is that once the truck shifts into overdrive and you let off the throttle, stepping back on the throttle gives you a little high pitched clunk. Could be anything I guess. It's almost like gear slop you get in a manual tranny. I'm assuming the gearing of overdrive causes it. It's not very noticeable at all. I know you guys are like me. I hear every new or weird noise the truck makes. I gamble to say most people would not hear the clunk or whine.

While I was under the truck last night I grabbed everything I could get my hands on and nothing is obviously loose. I was looking to find the spare or exhaust or something trivial but to no avail. I'm gunna try it with the jack removed as it has that Velcro strap that doesn't get tight enough.
 

·
on line
Joined
·
2,077 Posts
someone else had a whining issue a few months back, search around a bit, i think it was in the engine forum.

also, i don't get that overdrive clunk, shift thing your talking about, might be something for the dealership.
 

·
on line
Joined
·
1,479 Posts
Discussion Starter #3
Yea, thanks. I think it was this post. I found it last night:

http://thenewx.org/phpbb2/viewtopic.php?t=6146

BTW, any moderators out there, I think I put this in the wrong forum. Maybe should go in the powertain forum. Thanks!
 

·
on line
Joined
·
1,149 Posts
I have no whine in my 06 4x4 but what im getting is a slight clicking noise coming from somewhere in the rear and its only when im coasting and apply brakes. I was under the assumption that its the auto tranny downshifting and since there is a little play in the drive shaft it clicks like that. Im just starting to notice this. I only happened to notice when i sat in the rear. But now that i heard it, it seems like i hear it all the time. Its only when im coming to a stop and applying brakes. It doesnt sound like its coming from the brakes. Im going to take it in for this tomorrow but if anyone is hearing this please help. By the way, the truck shifts perfectly and has no other syptoms. Is this normal?
 

·
on line
Joined
·
1,479 Posts
Discussion Starter #6
cincinnati_xterra said:
I have this same clicking noise from the rear. I think it it is the CV style drive shafts we have but I am interested in what the dealer has to say
So, what exactly does this click sound like? Does it click until a complete stop or only a couple of times? The clunking noise that I have is actually kinda a double clunk, very quick, so maybe it could be considered more of a click.
 

·
on line
Joined
·
52 Posts
I have the same clunk as you in my 08 OR when i let off the gas and the put back on the gas. Im not worried about it though.
 

·
on line
Joined
·
1,479 Posts
Discussion Starter #8
paul5150 said:
I have the same clunk as you in my 08 OR when i let off the gas and the put back on the gas. Im not worried about it though.
Thanks for the reply. That's what I'm looking for. Trying to see if this is really a problem or not. I want to get all the details that are out there in case I have to take it in.
 

·
on line
Joined
·
1,149 Posts
It sounds more like something is loose and rattling but like i said, its only when im slowing to a stop. Cruising at a certain speed is fine. I went under the truck a couple days and there sure is play in the drive shaft but i think thats normal. Ill see what they say tomorrow.
 

·
on line
Joined
·
1,479 Posts
Discussion Starter #10
xterra3100 said:
It sounds more like something is loose and rattling but like i said, its only when im slowing to a stop. Cruising at a certain speed is fine. I went under the truck a couple days and there sure is play in the drive shaft but i think thats normal. Ill see what they say tomorrow.
How did you check the drive shaft? Did you put it in neutral first? I had mine in park and tried to turn it and it didn't even budge. No play at all.
 

·
on line
Joined
·
122 Posts
Same here in my 08 Offroad. Ive noticed that with overdrive off, no clunk. It comes when im in 5th gear, at around 35-30 mph, then it clunks when I hit the gas and it shifts back into 4th. Its been there since day 1.
 

·
on line
Joined
·
1,479 Posts
Discussion Starter #13
Well then, that makes 4 of us so for with the same noise. So I'm guessing (hoping) it's just the way overdrive is geared.
 

·
on line
Joined
·
204 Posts
I have the same noise as you guys in my 06 S model. I only notice it at around 30 to 35 mph when I let off the gas and slightly accelerate. I just assumed it was normal.
 

·
on line
Joined
·
1,479 Posts
Discussion Starter #15
Thanks for the reply. Up to 5! :)
 

·
on line
Joined
·
1,479 Posts
Discussion Starter #17
Lonesome Crow said:
I don't have an auto in my X, but it sounds like what you are talking about is drive train lash (the combination of all of the play in all of the drive train components)
Thanks. That's what I'm hoping. Sounds reasonable based on the replies so far.
 

·
on line
Joined
·
1,479 Posts
Discussion Starter #19
Thanks! Up tp 6.
 

·
on line
Joined
·
1,695 Posts
dezurtrat said:
Thanks for the reply. Up to 5! :)
Make it 6.

I posted about this shortly after I bought mine (about a year ago). Never got much of a response out of it. I'm not worried about it, since as mentioned, it goes away with OD off. Just a quirk of the 5-spd auto; probably in too high a gear for the speed (I notice it around 35-40 mph).
 
1 - 20 of 53 Posts
Top