Second Generation Nissan Xterra Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
My 2008 SE won't start. Today I removed my radio, a Rockford Fosgate 6 cd, to install a power wire to the green/black switched wire then closed every thing up went to start my girl and nothin'. Every thing works, lights, radio, fuel pump, fog lights and the starter relay ingages but won't crank. It acts like it's not in park but it is. I've read the horror stories about the ecm relay and the IDPM I pray to God it's not one of those, I'm unemployed at the moment. I need help. Thanks.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
I hooked up an amplified speaker for my scanner. Idid check all fuses in the R/H side of engine bay and all seemed ok, I checked them both visiually and continuity. Are there any fuses in the cab that I missed. I also checked the fuse block on the + post of the battery.
when I turn the key all the idiot lights come on, the fuel pump starts, the starter solonoid kicks in:angry5: and with my multimeter hooked up at the battery there is no voltage drop. I have even had the interior lights and head lights on and they barely bim when key is turned.
I don't know if this will help but I have the 4.0 engine with A/T.:angry5:
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
Rescue119 : you my friend are a lifesaver. I never would have thought of looking down there. The fuse panel cover is actually under the glove (junk) box cover but yes I found a bad fuse. Thank you thank you thank you.:eek:ccasion5: :headbang:
 
1 - 6 of 6 Posts
Top