Second Generation Nissan Xterra Forums banner

1 - 11 of 11 Posts

·
on line
Joined
·
35 Posts
Discussion Starter #1
Anyone switch out their tire pressure monitor systems from one stock rim to another?? For example have a set of SE wheels, but want a set of OR wheels and the OR wheels don't come with the TPMS. Hadn't seen any info on this yet...or I missed it when looking. Let me know your thoughts.
 

·
on line
Joined
·
210 Posts
Easy, you remove them from the old rims by unscrewing them then you scew them on the new rims...
That's what I did when I swapped one of my scratched wheel for my spare...

See Ya!
 

·
on line
Joined
·
641 Posts
TravelinXterra said:
Anyone switch out their tire pressure monitor systems from one stock rim to another?? For example have a set of SE wheels, but want a set of OR wheels and the OR wheels don't come with the TPMS.
The wheels that come with an OR model X do have the TPMS on them.
But, if you buy new OR-style wheels, you are right - they probably don't come with the sensors. That's because, in effect, the sensors "come with the Xterra", not with the wheels. They are just one part of the system. I haven't done it myself, but you just swap the existing ones from your existing wheels to the new wheels. I'm sure you can buy new TPMS sensors from Nissan, but I don't know how much they cost, or if there are any issues with 'swapping' (e.g. having two sets of wheels/tires, for summer/winter).
 

·
on line
Joined
·
266 Posts
when you get the wheels switched over to the new rims the place should take care of it.

I got mine switched for $10 a piece, including balancing and the TPMS
 

·
on line
Joined
·
3,484 Posts
I think my price on an extra set was over $400 for a set of four, plus, I'd have to reprogram them each time I swapped out wheels I cured that with a clump of clay on the light and ran with it. Otherwise, You just swap em over to the new set of wheels and they will work, no programing. Only program when you get new sensors or a new (1) Bonus for the guy who figures how to defeat this system, it sucks on a OR vehicle.

Dear Nissan, Next time at least wire it so when switched into 4WD lo it disables the Low Air System and prevents the light and the alarm. Er ahhh we won't be going that fast and we are running like 14 Lbs anyways.

Then, we can find that wire and disable it full time and do what we want with the wheels that are not available after 3 years.
MC
 

·
on line
Joined
·
2,938 Posts
mcampana said:
TPMS........................Do you really need it? I have driven cars all my life and just relied on my self to just check the tire pressure myself when it would get cold and what not. Id say save the time and money and just skip it.
We must otherwise the government would not have made it a law! :geek:
 

·
on line
Joined
·
54 Posts
i had the same problem in my 2006 off road. i got new rims that didnt have tpms. i took my stock wheels to a local place and they could only manage to remove 1 of the 4 sensors (they were tightened way too much by the factory).

anyway, i put the one sensor they did get out in the center console bin and guess what... the light stays off!!! i really dont care about the monitoring as i change pressure frequently, but man did i hate that light.

hopefully this is a simple solution to this annoying problem.
 

·
on line
Joined
·
473 Posts
i had the same problem in my 2006 off road. i got new rims that didnt have tpms. i took my stock wheels to a local place and they could only manage to remove 1 of the 4 sensors (they were tightened way too much by the factory).

anyway, i put the one sensor they did get out in the center console bin and guess what... the light stays off!!! i really dont care about the monitoring as i change pressure frequently, but man did i hate that light.

hopefully this is a simple solution to this annoying problem.
hmmm that's kind of strange. If anything, the one in the center console should be reporting zero PSI. Does the light go on when you take it out of the console? Maybe the TPMS is deactivated since none of the sensors are sending a signal?
 

·
on line
Joined
·
54 Posts
i put it on the front seat driving to work this morning and the light is still off. im guessing that it is either deactivated from removal or broken from removal. in any case, im hoping whatever happened keeps the light off.
 
1 - 11 of 11 Posts
Top