Second Generation Nissan Xterra Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1
my monitor pressure light came on and so i checked all 4 tires - 32psi- Light stays on- is it a faulty sensor or what ? 2006 Xterra 2wd----
 

·
Registered
Joined
·
487 Posts
It could be faulty. I had that happen to be a few months after I purchased my X in 05. Dealer replaced it under warranty. It could be the issue with yours at the time being.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #4
Tire pressure monitor

Try filling up a little more.
Maybe 35-40

But probably a retarded censor.
Mine haven't worked for a long time.


35-40 sounds kinda high- isn't 32 psi the right pressure- but if it is a sensor- i don't mind the little light- no car I have ever owned has had one except the X- mebbe I can just disable the light?
 

·
on line
Joined
·
2,243 Posts
Once the light is on you have to bring them up to 35 to turn it off.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #12
Tire Pressure Monitor

OK- I will fill them up to 36-38 and hope the damn things don't explode- If I have to buy a new one,does anybody know what they cost? And do they come in a set of 4?:scratch:
 

·
Registered
Joined
·
118 Posts
Discussion Starter #13
Tire Pressure Monitor Fixed

OK- I will fill them up to 36-38 and hope the damn things don't explode- If I have to buy a new one,does anybody know what they cost? And do they come in a set of 4?:scratch:
well- i looked at the door jamb and it said 35 psi for my tires- so filled them up- drove about 1/4 mile and the little lite went out! Thanks guys!:salute:
 
1 - 14 of 14 Posts
Top