Second Generation Nissan Xterra Forums banner

1581 - 1600 of 1621 Posts

·
Registered
Joined
·
2,909 Posts
Dumb question thread eh?

Has anybody figured out why the VSD/SLIP malfunction lamps randomly pop on?

Sometimes I can fix it by cycling the ignition while coasting, otherwise I just wait a few days and it fixes itself.
They shouldn’t be doing that, sounds like a loose connection somewhere.
 

·
Registered
Joined
·
442 Posts
Of course this would be the weekend I’m out of town haha. If you have a chance drop through Blue Ridge!
I’m spending the weekend in Sylvester and supposed to be traveling back to Melbourne beach Fl on Monday. I could make a “detour” north on Monday. Blue Ridge Ga? is 4 hrs north.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,909 Posts
I’m spending the weekend in Sylvester and supposed to be traveling back to Melbourne beach Fl on Monday. I could make a “detour” north on Monday. Blue Ridge Ga? is 4 hrs north.


Sent from my iPhone using Tapatalk
Well I guess it depends where you’re traveling from, if you’re coming down 75 it’s not too far off but the forest service roads are great normally. I was there last weekend and the rain made them a bit rough but the scenery is worth it.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,090 Posts
I think I've alway just found some that fit from a multi-size pack, I can't recall a single time where I ordered those from Nissan.
Yeah I got a multipack from Canadian tire.. a couple look big enough, but I dunno, I've never done this before. If my wheel falls off I'll be coming back here to this thread!
 

·
Registered
Joined
·
442 Posts
Well I guess it depends where you’re traveling from, if you’re coming down 75 it’s not too far off but the forest service roads are great normally. I was there last weekend and the rain made them a bit rough but the scenery is worth it.


Sent from my iPhone using Tapatalk
Well, anything with “service” in the name might spell trouble. My rental car is a Kia Rio or similar economy sh!tbox. Can those types of cars handle that stuff with airing down? Again, dumb question thread.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,909 Posts
Well, anything with “service” in the name might spell trouble. My rental car is a Kia Rio or similar economy sh!tbox. Can those types of cars handle that stuff with airing down? Again, dumb question thread.


Sent from my iPhone using Tapatalk
Haha I wouldn’t recommend it at least from a comfort standpoint. That would be probably pretty rough overall.
 

·
Registered
Joined
·
442 Posts
I did travel through that area 25 years ago or so from Rochester, NY to Atlanta. It was gorgeous through Blue Ridge Mts. I’m in no hurry, maybe a detour is worth it.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,909 Posts
I did travel through that area 25 years ago or so from Rochester, NY to Atlanta. It was gorgeous through Blue Ridge Mts. I’m in no hurry, maybe a detour is worth it.


Sent from my iPhone using Tapatalk
Well if you have time hit up some of the forest service roads, it’s beautiful up there.
 

·
Registered
Joined
·
442 Posts
Well if you have time hit up some of the forest service roads, it’s beautiful up there.
I just might. If I do, do you know of a decent location for car camping overnight? Campsite or whatever safe/legal? Don’t want to be driving through the night to get back to Florida.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,909 Posts
I just might. If I do, do you know of a decent location for car camping overnight? Campsite or whatever safe/legal? Don’t want to be driving through the night to get back to Florida.


Sent from my iPhone using Tapatalk
There’s about 8 campsites I know of through there but they are first come first serve/no fee sites. They’re all along the road and numbered, if you get there early normally most of them are open.
 

·
Registered
2006 Xterra SE
Joined
·
1,002 Posts
I need two sets of cotter pins:
  • outer tie rods (part #00921-4302A)
  • CVs (part #40073-0L700)

I found these googling...do I have to get them from Nissan or can I just use a noname replacement? If I can, how can figure out the dimensions of these?
find a drillbit that fits nice in the hole, get a cotterpin with the same diameter
 

·
Registered
Joined
·
2,310 Posts
Dumb question thread eh?

Has anybody figured out why the VSD/SLIP malfunction lamps randomly pop on?

Sometimes I can fix it by cycling the ignition while coasting, otherwise I just wait a few days and it fixes itself.
Loose connector or bad wheel speed sensor - sounds like. Intermittant electrical things are a PIB :(
 

·
Registered
Joined
·
2,310 Posts
I need two sets of cotter pins:
  • outer tie rods (part #00921-4302A)
  • CVs (part #40073-0L700)

I found these googling...do I have to get them from Nissan or can I just use a noname replacement? If I can, how can figure out the dimensions of these?
Get an assortment and use the biggest one that you can get in the hole, and bend the tips around so its really tight - no back and forth slack. Back and forth slack will cause the pin to wear itself thin over a long period of time. The cotter pins only use is to hold the nut from unthreading. Proper installation is far more important than brand.
 

·
Registered
Joined
·
34 Posts
Re: idn88 and General_Tarfun

I don't think it's a loose wire. Particularly not an ABS sensor, as the ABS continues to behave normally (and has never actually malfunctioned) when it happens and I don't get any ABS errors, which should be a persistent malfunction indication. VDC/SLIP is primarily wheel speed, yaw sensor, and throttle request inputs, plus throttle position and ABS function output.

I've been all over the truck over the last 6 years. It's only an active fault perhaps 1% of the time I drive it so I've come to more or less ignore it.

I don't have a Nissan scan tool. So far I've covered everything I've needed with the pedal-pump/MIL flash engine code method. Think there would be any value in a good scanner?
 

·
Registered
Joined
·
2,909 Posts
The scanners are great vs the pedal method in terms of saving time. You can get a cheap scanner off of eBay that will read and clear codes with an app.

The ABS being a 1% error is odd, makes me still think it’s a possible loose wire or bad connection somewhere. I might have missed it but have you looked at the abs wires in the coil over/ leaf spring areas yet?
 

·
Registered
Joined
·
2,310 Posts
What is a good forum equivalent to thenewx.org for R51 Pathfinders?

Using Google search, I found npora and thenissanpath
but they don't seem as active as here or clubfrontier.org.
This is by far the best automotive forum for Nissan's as far as competence on Nissan VQ engines and related. Even after many members fled here after the ownership change the residual knowledge and new members contributions keep it that way.

So maybe reddit.com/r/nissanpathfinder if your looking for Pathy specific?

nicoclub and my350Z are also pretty good for Nissan's in general - but there more performance focused.
 

·
Registered
Joined
·
34 Posts
I have another one for the dumb question thread.

After starting my X, the first time I get it rolling, and only the first time, at about 10-12mph I hear a 'click' from under the hood.

Happens every time without fail. Only the first time it rolls up to speed after starting.

Anybody know what on terra that is?
 
1581 - 1600 of 1621 Posts
Top