Second Generation Nissan Xterra Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Okay, so I've eliminated the possibility of fuse from the problem, so there is a short somewhere in the line, I looked under the car and near the rear axle bolted to the exhaust is a ground wire that is dangling. I'm assuming this is the culprit. The wire is bolted to the exhaust after the bend just before the rear axle but I have no clue where this thing is supposed to originate from...I cant get a good pic as it has become too dark.
 

·
on line
Joined
·
22,508 Posts
The exhaust ground is not really needed. You have a blown fuse. The taillights and dash lights are on the same fuse. This has been done since the the 60's, so if your taillights are out you will know it, because you will notice no dash lights. Check the the fuse #53 (20A) in the IPDM. If thats okay, check fuse #36 and #37 (both are 10A) also in the IPDM. If it blows again, its most likely a bad tail light bulb that has a filament shorted out. Note that fuses can sometimes "look" okay, but hve a fracture that you cant see. Swap fuse with another of equal rating to truly test operation.
 

·
on line
Joined
·
22,508 Posts
Thanks. I checked the fuses, but assumed the bulbs couldnt be t the issue. Thank s again.
I'm not guessing. I'm telling you, one of those 3 fuses will be blown. Have you checked all 3 of those SPECIFIC fuses I listed, by swapping with known good fuses? Recheck. You can also check the taillight relay by swapping with another matching relay. This is what I've done for a living my whole life, specializing in electrical and engine performance diagnostics. Power to both dash lights and tail can only be out due to a break in power at a point before they branch apart. The each have their own grounds. You have a discontinuity in the power supply.
Posted via Mobile Device
 

·
Registered
Joined
·
42 Posts
Necro-post. But just wanted to say thank you for the info on the fuse. Took me forever to find this because I didn't know there was a THIRD fuse box and so I could NOT find the fuses you guys were talking about.

My welder had to touch up a seam on my rear bumper. And I had pulled off the cheap license plate lights he put on. But hadn't gotten around to replacing them. So I just had the wire secured with a twist nut on it. But it ended up being where he needed to weld. So he was kind enough to wind up the wire for me and tuck it up near the frame. Course the wire nut either wasn't reused. Or fell off. So I had half an inch of live wire resting against my frame... :violent1:

Been driving home at night with my left foot slightly resting on the brake lever for two days to try and keep the brake lights on enough not to get pulled over! (can see them reflecting against my hitch bike rack) Today I replaced EVERY fuse in the glove box and the three in the smaller fuse box under the hood. Then I remembered to google this again in the middle of the night and the 2nd under the hood fuse box was mentioned. YES!

Funny, if you just barely touch the brakes to get the light on, (not actually applying the brakes), it acts like a cruise control. It will keep driving at the speed your at, but it won't let you accelerate. You can push harder on the gas and nothing happens untill you release pressure on the brake petal and then it downshifts and hauls! :) ABS at work...?

anyway, thanks!
 

·
Registered
Joined
·
5,134 Posts
That's the built in safety. If you try pressing the gas and brake hard enough, the system will cut throttle. Something Toyota got in trouble for not having.
 

·
Registered
Joined
·
1 Posts
The exhaust ground is not really needed. You have a blown fuse. The taillights and dash lights are on the same fuse. This has been done since the the 60's, so if your taillights are out you will know it, because you will notice no dash lights. Check the the fuse #53 (20A) in the IPDM. If thats okay, check fuse #36 and #37 (both are 10A) also in the IPDM. If it blows again, its most likely a bad tail light bulb that has a filament shorted out. Note that fuses can sometimes "look" okay, but hve a fracture that you cant see. Swap fuse with another of equal rating to truly test operation.
What if you swap the fuses for brand new fuses, because you think it may be a fracture you can’t see, but it still doesn’t work?
 
1 - 12 of 12 Posts
Top