Second Generation Nissan Xterra Forums banner
1 - 20 of 80 Posts

·
Registered
Joined
·
554 Posts
Discussion Starter · #1 ·
I have tried to search the forums
I lost my 4wd right ofter the ice storm here in NC
so far i have manually shifted the transfer case into 4wd and into 2wd
have pulled the shift motor and inside is clean and moved freely
pulled and swapped all the relays under the hood ??? if that is doing anything
and the dash switch makes the front wheels on the dash flash
I cant hear any noise from the shift motor but i would swear that it has to be the connection fromt he motor to the switch ...

are there other relays or electrical connections i can check ????
Anyone know what pins are the + and - on the shift moter and i could just apply external power and make sure it runs
but the gears and the internals are smooth and spin with little effort

any help on this would be greatly appreciated

thank you all
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #6 · (Edited)
help

well the shift motor was pulled and works
the transfer case can be shifted manually
??about the relays so i just swapped all of them around (they cant all be bad)
I also have a code reader that plugs into the port under the steering colum to the inside
no codes showing....
also tried the battery cables off over night
no joy


tried to follow the instruction on the flash thing and get no flashes
( turn on turn off shift N P turn 2wd 4wd knob etc )

I will try the ABS fuse to see if that does anything ....
this has got to be an electrical issue

i start X
brake
shift into N
turn 2wd to 4wd hi
and the display just flashes the front diff over and over
I dont hear anything from the shift motor
?????? stumped ???????:confused::confused::confused::confused::confused:

Also under the hood there are regular relays and smaller blue colored relays ...whats up with that ...am I missing a relay anywhere ....2 fuse/relay boxes under the hood and the one next to the glove box with the little funky stubby fuses in it ..
:angry5::angry5::angry5::angry5::angry5::angry5::angry5::angry5:
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #7 ·
flash test clarification
1. Warm up engine.
If the X is warmed up then the key is already on??
2. Turn ignition switch “ON” and “OFF” at least twice, and then turn ignition switch “OFF”.To proceed to the next step you have to press the brake and at this point is the nissan off??(not running)
3. Move A/T selector lever to “P” position.when I started my truck was already in the P position ??? what do i do then??
4. Turn 4WD shift switch to “2WD” position.
5. Turn ignition switch “ON”. (Do not start engine.)
6. 4WD warning lamp should turn ON.
If 4WD warning lamp does not turn ON, refer to DLN-72, "Diagnosis Procedure".
7. Move A/T selector lever to “R” position.
8. Turn 4WD shift switch to “2WD”, “4H” and “2WD” in order.
9. Move A/T selector lever to “P” position.
10. Turn 4WD shift switch to “4H”, “2WD” and “4H” in order.
11. Move A/T selector lever to “N” position.
12. Turn 4WD shift switch to “2WD” position.
13. Move A/T selector lever to “P” position.#5-13 I understand
14. Read the flickering of 4WD warning lamp. At this point i get no flickering
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #17 ·
.

located the relays just did not know that the 2 blue relays are differant part numbers from each other and they were swapped back and forth so many times trying to get things to work i dont even know if they are in the right spots anymore.....
anyone know the part numbers of these relays and there correct locations??
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #20 ·
1 - 20 of 80 Posts
Top