Second Generation Nissan Xterra Forums banner

1 - 9 of 9 Posts

·
on line
Joined
·
52 Posts
Discussion Starter #1
Hey guys, well my xterra has only 400 miles on it. It is an 08 Offroad. Yesterday this happened and it happened once this morning where i was aat a dead stop and wanting to turn. When i would press the gas pretty hard, the car would rev like it was in nuetral when finally it would "jump" and feel like it kicked into gear. I know you guys are going to say "you have a brand new car, take it to the dealership." I am going to do that this week, but i would like to hear what you guys think this is.

Thanks,
Paul
 

·
on line
Joined
·
641 Posts
paul5150 said:
Hey guys, well my xterra has only 400 miles on it. It is an 08 Offroad. Yesterday this happened and it happened once this morning where i was aat a dead stop and wanting to turn. When i would press the gas pretty hard, the car would rev like it was in nuetral when finally it would "jump" and feel like it kicked into gear. I know you guys are going to say "you have a brand new car, take it to the dealership." I am going to do that this week, but i would like to hear what you guys think this is.

Thanks,
Paul
Exact same model here with about 2,600 miles now and I haven't experienced this issue yet.
 

·
on line
Joined
·
52 Posts
Discussion Starter #6
DBAX said:
Let your foot off the clutch slower?..
Oh i should have stated...its an auto.

That is what it seems like though. As if i had a clutch ingaged, reved it and then popped it into gear.
 

·
on line
Joined
·
1,479 Posts
I know it's new, but Have you checked the trans fluid level?
 
1 - 9 of 9 Posts
Top