Second Generation Nissan Xterra Forums banner

1 - 8 of 8 Posts

·
on line
Joined
·
16 Posts
Discussion Starter · #1 ·
hey guys -

I just wanted to post a quick problem. Well, I recently installed the tralier harness with relays for my xterra and got that working but right after I installed the harness my passenger door lock and window controls don't work. I first thought is a fuse but I am not sure. does anyone have a diagram of the passenger door fuse and number so I can check or any other ideas.

Thanks, again

Andrew
 

·
on line
Joined
·
895 Posts
There's no fuse for the door lock and window system, but there are fuses for the body control module, the BCM.

Do your interior lights still work? If so, a fuse is not the problem.

Otherwise, check fuse 18 first, then check fusible link g.



 

·
on line
Joined
·
16 Posts
Discussion Starter · #5 ·
The interior lights do work and everything else seems fine. Does that mean I screwed up something on the install? I will check fuse 18.
 

·
on line
Joined
·
895 Posts
Sorry, I glossed right over the "passenger" part... It's definitely not a fuse problem. If the BCM fuse had blown, there would be many more symptoms.
 

·
Registered
Joined
·
1 Posts
hey guys -

I just wanted to post a quick problem. Well, I recently installed the tralier harness with relays for my xterra and got that working but right after I installed the harness my passenger door lock and window controls don't work. I first thought is a fuse but I am not sure. does anyone have a diagram of the passenger door fuse and number so I can check or any other ideas.

Thanks, again

Andrew
Hey, let me know if you found the answer. I just did the same exact thing and now having same exact issue.
 
1 - 8 of 8 Posts
Top