Second Generation Nissan Xterra Forums banner

1 - 17 of 17 Posts

·
on line
Joined
·
844 Posts
Discussion Starter #1
OK, so i got my 285/75/16 dueler revo's mounted on the black 16x8 cragar's and i put the 1.3" spacers on, tightened them down as best I could, and then went to put the rims on, i started with the rear driver's side first, and heat gunned and bent in the front drivers side wheel well plastic with a dewalt battery first so it'd cool while I was working on the rear. I'll post some pics now, I wanted to get this note up first. two concerns: do I have enough clearance here? I'm concerned, there's probably about 2" or so all around the tire and I don't want to hit a big bump and mess something up bad...

also I think I stripped one of the lug nuts, because it screwed on and off like normal, but when i went to torque it down real good, it just kept screwing down without stopping (DAMMIT!) see pics (in a sec) so if that is the case, would the car be OK with 5 solid lugs and 1 weak one until the guy can send me a new one, or do I need to abort before doing the other three wheels?

Thanks!
 

·
on line
Joined
·
3,262 Posts
I had a lift before i had tires that size but there were people here with no lift that did have those tires, and the only reports of rubbing were from the place you already took care of with a heat gun.

As for the lug nut, you did strip it (thats what it sounds like). I remember other people talking about this five months ago, and they described it the same. sorry dude, dont know how to help you there.
 

·
on line
Joined
·
1,320 Posts
As S_e_x said the clearance should be no problem... many others have run a similar set-up with only heating the inner fender.
The lug nut thing is kinda up to you... personally on a 6 lug set-up i'd have no problem running with 5 for a few days. Obvioulsy not doing any wheelin' or anything.
 

·
on line
Joined
·
844 Posts
Discussion Starter #7
S_e_X-Terra said:
I had a lift before i had tires that size but there were people here with no lift that did have those tires, and the only reports of rubbing were from the place you already took care of with a heat gun.
Seriously? Geez, that's cutting it close...

S_e_X-Terra said:
As for the lug nut, you did strip it (thats what it sounds like). I remember other people talking about this five months ago, and they described it the same. sorry dude, dont know how to help you there.
dammit dammit dammit dammit. will it be ok until I can hit discount auto parts tomorrow with one of the 6 not torqued entirely tight and pick up a chromie to take it's place until I can get more?
 

·
on line
Joined
·
3,262 Posts
Yeah it should be fine...

I have seen a car driving down the street that was a five lug, and only had three lugs on the wheel. :rockin:

So i think one missing out of six for one day should be fine. like Lifeinthesouth said... dont go wheeling!!
 

·
on line
Joined
·
2,248 Posts
S_e_X-Terra said:
Yeah it should be fine...

I have seen a car driving down the street that was a five lug, and only had three lugs on the wheel. :rockin:

So i think one missing out of six for one day should be fine. like Lifeinthesouth said... dont go wheeling!!
I think everyone else is right here. You should be fine w/ 5 for a few days if you baby it.

Do you have both wheels on the front yet? I would turn the steering wheel from the left (full lock) all the way to the right. I'm not sure what the backspacing and offset on your wheels is, but with my experience with wheels/adapters, you're going to have some rub even with the plastic heated up and pushed back. I had to trim some serious sheet metal. Hope I'm wrong, though.
 

·
on line
Joined
·
315 Posts
Hey dude, don't do that on ALL the wheels (I just talked to him on the phone and he only ordered 20 lugs because he thought the spacers went from 6x4.5 to 5x4.5 ... hahaha!). It'd be OK to run ONE with only five, but I wouldn't do it with all.

Get your ass on eBay and order those extra lugs so that you can get those bad boys on there!!!
 

·
on line
Joined
·
844 Posts
Discussion Starter #12
WAAAH!! I WANTED THE RIMS ON!!!

looking at it in retrospect though, I might just have to trim back some sheet metal... I was hoping I wouldn't have to do that...

has anyone run 285/75/16's on stock suspension and only done the heat gun trick and had no rubbing??
 

·
on line
Joined
·
3,484 Posts
Well I left my camera at home with the pictures but soon to post.
I did the heat gun thing, but note if you have tire off, you can bang the inside of the fender well about 1.5 inches from fender edge (Hitting the black interwell) and get it to fold in just a bit more. This will kind of recess the screws enough not to rub.

I also replaced the bottom screw with the plastic push in plastic fastener such as they use to hold down lots of other parts like trim and that. One can be seen holding the neck of your windshield washer neck to the rad fill tube, it's black. But anyhow a batch of these are good to have on hand.

You just drill proper size hole and push it in, more low profile than a screw. Post the picture when I get home.

MC
 

·
on line
Joined
·
844 Posts
Discussion Starter #14
please do! I'm having such a bitch of a time visualizing all these bend back mods everyone is describing...

also is this going to sling water all over my X every time it rains? the tires stick out a good inch or so...
 

·
on line
Joined
·
1,407 Posts
dragonplayboy said:
also is this going to sling water all over my X every time it rains? the tires stick out a good inch or so...
You better believe it!
 

·
on line
Joined
·
844 Posts
Discussion Starter #16
does that mean I can't drive with the windows down when it's wet out? that's kind of annoying...
 

·
on line
Joined
·
3,484 Posts
1 - 17 of 17 Posts
Top