Second Generation Nissan Xterra Forums banner

1 - 17 of 17 Posts

·
on line
Joined
·
612 Posts
Discussion Starter #1
I just noticed that my fog lights stopped working :( I checked and there is no power going to either bulb. When I flip the switch on the stalk I do hear the fog light relay clicking.

Which fuses should I be checking?

Thanks!

Mobile post...
 

·
Registered
Joined
·
430 Posts
According to the FSM:

The IPDM E/R (intelligent power distribution module engine room) controls the front fog lamp relay based on inputs from the BCM via the CAN communication lines. When the front fog lamp relay is energized, power flows from the front fog lamp relay in the IPDM E/R to the front fog lamps.

Component Function Check

1.CHECK FRONT FOG LAMP OPERATION

Check that the following fuses are not open.

Unit......................Location.........Fuse No..............Capacity
Front fog lamp........IPDM E/R...........56.....................20A
 

·
on line
Joined
·
612 Posts
Discussion Starter #4
Just tested 56 and it's good. While I was at it I tested every single fuse in the IPDM and they were all good. Chasing down electrical is so annoying :|

Mobile post...
 

·
Premium Member
Joined
·
3,628 Posts
Try swapping out the relay in the IPDM, I know you said you heard it clicking, but these were used a lot of times to swap into the ECM slot, and you may need a new one.

B
 

·
on line
Joined
·
612 Posts
Discussion Starter #9
Try swapping out the relay in the IPDM, I know you said you heard it clicking, but these were used a lot of times to swap into the ECM slot, and you may need a new one.

B
Brian,

I swapped the fog light relay with the horn relay and still no go but horn still works.

Mobile post...
 

·
Registered
Joined
·
1,049 Posts
I assume you've checked your bulbs... I know, what are the odds of both of them going out at once? Did you run a voltmeter to the light plugs?
 

·
on line
Joined
·
612 Posts
Discussion Starter #12
So... Since my fog lamps and bulbs were new and only 6 months old I had assumed that my bulbs would be good. Turns out I was wrong. They were both dead. Anyone looking at getting PIAA plasma ion yellow bulbs I'd say steer clear of them... They don't last long at all :(

Mobile post...
 

·
Registered
Joined
·
316 Posts
Since no one has asked. Have you tried turning them off and then on again?
 

·
Registered
Joined
·
248 Posts
Since no one has asked. Have you tried turning them off and then on again?
I believe in the post above yours he resolved the problem :)
Readings not only fun kids, its fundamental!

Sorry couldn't help myself. No offense. I often read the first post for the problem and barely skim everyone's responses and only address original post.



Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
316 Posts
I believe in the post above yours he resolved the problem :)
Readings not only fun kids, its fundamental!

Sorry couldn't help myself. No offense. I often read the first post for the problem and barely skim everyone's responses and only address original post.



Sent from AutoGuide.com Free App
I seen I was still putting the universal "Hello tech services, my cell phone isnt working. Well have you tried turning it off and then back on?" statement.
 

·
Registered
Joined
·
1,049 Posts
I was almost afraid to ask my original question... :)

Glad it's figured out.
 
1 - 17 of 17 Posts
Top