Second Generation Nissan Xterra Forums banner

201 - 212 of 212 Posts

·
Registered
Joined
·
112 Posts
Not sure why I didn't get these to begin with, great deal! I purchased a cheap set off Amazon for the same price, but they have the glow effect. Just sent a payment your way @ZheKing
 

·
Registered
Joined
·
18 Posts
I received mine a while back. Put two reds in the front and whites in the back and cargo. When I put all four bulbs with the resistors in, I would blow a fuse as their was too much resistance in the circuit. I cut one of the resistors out (cargo) and didn't have any issue. I ended up wanting the front two red lights to be a bit brighter, so I took out the resistors on the front two. I turned off the back seat light so only the reds would come on when I unlock. Great for night vision and looks cool when walking up on it at night (have a black X, kinda look like something Vader would off road in).

Front two: 2 x Red without Resitors, Back white with resistor and Cargo White without resistor. Works great and I'm happy with the results. Thanks!
 

·
Registered
Joined
·
166 Posts
I received mine a while back. Put two reds in the front and whites in the back and cargo. When I put all four bulbs with the resistors in, I would blow a fuse as their was too much resistance in the circuit. I cut one of the resistors out (cargo) and didn't have any issue. I ended up wanting the front two red lights to be a bit brighter, so I took out the resistors on the front two. I turned off the back seat light so only the reds would come on when I unlock. Great for night vision and looks cool when walking up on it at night (have a black X, kinda look like something Vader would off road in).

Front two: 2 x Red without Resitors, Back white with resistor and Cargo White without resistor. Works great and I'm happy with the results. Thanks!
Interesting. I have no problem with all four on, but I have all white. Are they the same resistor or different?
 

·
Premium Member
Joined
·
1,953 Posts
Discussion Starter #210
I received mine a while back. Put two reds in the front and whites in the back and cargo. When I put all four bulbs with the resistors in, I would blow a fuse as their was too much resistance in the circuit. I cut one of the resistors out (cargo) and didn't have any issue. I ended up wanting the front two red lights to be a bit brighter, so I took out the resistors on the front two. I turned off the back seat light so only the reds would come on when I unlock. Great for night vision and looks cool when walking up on it at night (have a black X, kinda look like something Vader would off road in).

Front two: 2 x Red without Resitors, Back white with resistor and Cargo White without resistor. Works great and I'm happy with the results. Thanks!
All 4 lights being on shouldn't affect that at all and would have no bearing on it. The front 2 are on a different fuse vs the rear 2 actually. these are 1k ohm resistors. it would take about a million of them to leave the circuit open due to too much resistance, and that still wouldn't blow a fuse. You have an alternate issue somewhere in your wiring. I'd check voltage drop across the light connector terminals to start.

Interesting. I have no problem with all four on, but I have all white. Are they the same resistor or different?
They are the same.
 

·
Premium Member
Joined
·
645 Posts
I could never get the reds to no crap out and eventually they are all white now

I’d like to beg for COB option for cargos for extra extra bright but I can live with what I have for now :)


Sent from my iPhone using Tapatalk Pro
 

·
Premium Member
Joined
·
1,953 Posts
Discussion Starter #212 (Edited)
I could never get the reds to no crap out and eventually they are all white now

I’d like to beg for COB option for cargos for extra extra bright but I can live with what I have for now :)


Sent from my iPhone using Tapatalk Pro
my apologies @emtmark . you actually got one of the first set of red's I had ever started doing since they were requested and was able to get from my local supplier, and those were 5630's. I do remember you emailing me the videos and the problem with the 5630s. ultimately discovered the problem with those is they pull a significant more amount of draw (for an LED at least) and required a heat sink, which just didn't work in an enclosed space like an over head light and the heat was causing the issues , that is why i was able to get our shop to start getting red 5050's. I just sent you another e-mail from our old chain from 2017. if you're still having issues with the 5050's i warrantied you to replace the 5630's, let me know, i'll get it right.

as for the COB lights, COB simply means "chip on board" which is what all these are. PM / e-mail me what you'r exactly wanting and I'll check about getting it and see what I can do about getting to them to the shop and keeping the price "at cost". as @zach_attack has mentioned before.. I do all these lights at cost for the community because I think building a community, especially a small one (which I've had to do and still continue to do with my Z32), is very important important and it's the only way we'll get a new Xterra or more aftermarket support. again @emtmark I thought once I had sent you the revised red 5050's the issue had been resolved as I didn't get another e-mail. let me know and we'll continue to check it out together, I'll make it right, and we'll make the community better. if anyone else has had a problem, PM me and we'll work through it and figure it out. you just might have to give me a day or two as the local FJ club president has me doing tons of wiring on his and other member's rigs. http://instagr.am/p/B-p7f1dBgA_/
 
201 - 212 of 212 Posts
Top