Second Generation Nissan Xterra Forums banner

41 - 53 of 53 Posts

·
Registered
Joined
·
773 Posts
The front transaxle seal has changed part number and design. Mine went out and I ordered the part straight from Nissan. The previous design is discontinued and the new design it totally different. I have no idea what they were smoking or if they had a mix up in the catalog. The part Nissan uses now is 33216-7S11C. It's a Koyo seal and the Koyo seal part number is RT045A2.

Here's the link for the new flange design from a previous thread. You now have to purchase the seal and the new flange as well. The flange PN is 33210-7S11D.

http://www.thenewx.org/forum/11-powertrain-driveline/205114-updated-transfer-case-seal-design.html

ORDER FLANGE HERE
https://www.courtesyparts.com/oem-parts/nissan-flange-assy-companion-332107s11d
 

Attachments

·
Registered
Joined
·
30 Posts
help! I'm attempting to take the drive shaft off and change the seal, its stuck , any suggestions, i took the 6 bolts off, i can barely spin it, what am i missing
 

·
Registered
Joined
·
3,812 Posts
it 6 on my 2005, should i lift my x more, get the back tires off the ground

I think I had to persuade mine with a hammer. I'd have used a plastic mallet or if I used a steel hammer I'd have used a soft punch like aluminum or brass. I'd also have only hit it on the driveshaft side of the flange where the bolts go through.
 

·
Registered
Joined
·
20 Posts
I noticed I had the same leak a week ago when I crawled under the truck to look at something. Mine didn’t even have a dust boot covering the output shaft seal, so I assume that let some grime and dirt in and ruined the seal. I purchased the new one, same part numbers as above, along with a dust boot and used this write up as a step by step with no issues. After the install checked fluid levels and went for a test drive, to my surprise it’s still leaking, but from the center of the seal, where the yoke goes into the transmission. It seems to be slinging tranny fluid directly off the yoke, I don’t have any static leaks, and it’s not leaking as much as the pictures above, it’s not even dripping down the boot. It’s just everywhere above the yoke and drive shaft is soaked. Is the seal different on 2011 pro 4x manual transmissions? Did I miss something? I made sure the seal was fully pressed in as well using the same technique of cut pvc pipe, I even took off the drive shaft and boot again and beat it some more to make sure it was fully seated
 

·
Registered
Joined
·
221 Posts
^
dealing with this also. I've replaced the seal 4 times and the u-joint (thinking that vibration might be the culprit for a bad seal) and it still slings fluid. I've had enough and I'm taking it to a shop next friday. I will update with what i learn.
 
41 - 53 of 53 Posts
Top