Second Generation Nissan Xterra Forums banner

1 - 10 of 10 Posts

·
on line
Joined
·
3,592 Posts
Discussion Starter #1
Did some searching first, nadda. other then Defroster door issue.

driving down the road, hit defrost Crank Heat. Hit fan to high. The vibrations in the X can really feel it on the steering. Whole car shudders. ODD..

Almost like the power is struggling on the Motor.

Shut off engine, Turn fan On high.. Yep, Shudders Like a bad bearing or out of alingment?

Did change the Micro Filters, would be the only change in the whole heating system. ( will Dble check the Dust door & Filters for Boo Boo's ) rare.

Any ideas? Other then take to dealership, it's still under warrenty I hope?.
 

·
on line
Joined
·
1,340 Posts
Drop the fan and look for leaves, nuts, a mouse...
 

·
on line
Joined
·
3,592 Posts
Discussion Starter #3
Okay, Will seek that fan housing, hope it's easy? never done something like that before.

hope its not a mouse.. that sucker will stink soon..

Thanks for idea.
 

·
on line
Joined
·
28 Posts
Something similar was happening to my 05 X and I had it inspected at the dealer and they said the motor on the fan was broken. They fixed it under warranty.
 

·
on line
Joined
·
3,592 Posts
Discussion Starter #5
Lumber

When fan was on highest setting.. Rattled the car from the vibrations?.

Thinking this might be a dealer, job. after I do some checking after work. Gives me some idea where to look.
 

·
on line
Joined
·
3,592 Posts
Discussion Starter #7
I tried to trace it down.. but when you turn the fan setting to 4, either on vent, defrost or combo for feet & windows.. No change.. Soon as the setting is on 4 high speed.. you can feel really good vibrations on the steering wheel & floor boards. Popped the hood.. shesh.. no clue where the fan motor is. gonna invest in books for the X.

Leaning to bad bearing, motor, Mouse stuck in the fan blade?.

Feels like a vibrating sander. Dealer was closed early..

going to sneak off from work & set up a Check up on it.
 

·
on line
Joined
·
1,045 Posts
I've got the annoying buzzing/hissing noise when I turn mine on... took it to the dealer: "I don't hear anything"

... I usually have my stereo up so I don't hear it, but it's a lil annoying now that I've read this and remembered it's there. If you can tell me where the box is, I'll take mine apart and look too.
 

·
on line
Joined
·
2,540 Posts
jollyman78 said:
I've got the annoying buzzing/hissing noise when I turn mine on... took it to the dealer: "I don't hear anything"

... I usually have my stereo up so I don't hear it, but it's a lil annoying now that I've read this and remembered it's there. If you can tell me where the box is, I'll take mine apart and look too.
Mine does that too but not every time and it is annoying. Between that and the stink I get from the AC, I don't like to turn it on unless I have to.

And just to keep the responses, I have changed the micro filters already and it still stinks.
 
1 - 10 of 10 Posts
Top