Second Generation Nissan Xterra Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
426 Posts
Discussion Starter #1 (Edited)
71600 miles. auto trans. 2" daystar lift (spacers/shackles). 265/75-16 firestone AT tires w/ 80% tread. xoskel low profile cage w/ 2 KC floods and 2 KC driving lights. OTRATTW switches. stealthed wheels. Alpine deck and front speakers. Recently (two weeks ago) got new pads and rotors up front. Trans has been checked for SMOD and is clean. Has tow package.

Known issues: SES light is on from the fuel level sensor issue. possible other issue, being evaluated at a Nissan dealership tomorrow (9/18) UPDATE: issue was bad cam position sensor in bank 1. repaired.

http://im1.shutterfly.com/media/47a3d736b3127ccef4764ad4688600000030O00AaNG7Vk4asWYPbz4Y/cC/f=0/ls=00301582574420130917153931307.JPG/ps=50/r=0/rx=550/ry=400/

http://im1.shutterfly.com/media/47a3d736b3127ccef47757a2082a00000030O00AaNG7Vk4asWYPbz4Y/cC/f=0/ls=00301582574420130917153934479.JPG/ps=50/r=0/rx=550/ry=400/

http://im1.shutterfly.com/media/47a3d736b3127ccef47728d8c9c700000030O00AaNG7Vk4asWYPbz4Y/cC/f=0/ls=00301582574420130917160548169.JPG/ps=50/r=0/rx=720/ry=480/
 

·
Registered
Joined
·
426 Posts
Discussion Starter #5
I'd be happy to show pics but I am embarrassed to admit I've never figured out how to post pics on here.
 

·
Registered
Joined
·
426 Posts
Discussion Starter #7
I'm assuming you had the codes read from the issues you posted about this morning and are going to give any potential buyers a heads up if the X is still giving you those same issues?
Of course. I'm not trying to screw anybody. It goes to the dealership tomorrow for a checkup.
 
1 - 9 of 9 Posts
Top