Second Generation Nissan Xterra Forums banner

1 - 12 of 12 Posts

·
on line
Joined
·
47 Posts
Discussion Starter #1
Hey guys...

I bought my 2008 X back in January. I noticed that the blower motor makes a slight ticking sound when on. It seems to be the loudest on setting 1. on the higer settings it seems to be less noticable.

Is this normal for the X? I was thinking about going to the dealer and testing one on the lot to see if it sounds the same. if it dosent it will be going in to get fixed. Just thought I would check in with you all first.

Thanks
 

·
on line
Joined
·
552 Posts
I haven't noticed any ticking on mine bro and I used my A/C recently.
 

·
on line
Joined
·
1,864 Posts
:clown: Should be very quiet and only be noticeable on the higher fan speeds, because of vent air--


-- :geek: :geek: --JIMBO
 

·
on line
Joined
·
47 Posts
Discussion Starter #4
Looks like I have an issue then. That noise is going to drive me crazy! Maybe I will take a look tonight and see if there is something I can do before I have to take it into the dealer and hassle with that.

can I gain access to the blower motor thru the glove box?
Maybe some lube would help?
 

·
on line
Joined
·
352 Posts
I havebeen noticing this on my 08. Got it in November, and the fan sounds terrible.
 

·
on line
Joined
·
443 Posts
I know that was an issue with my 2k Maxima there was a tsb or what ever they are called....I never got mine fixed. lol
 

·
on line
Joined
·
280 Posts
I seem to recall this being a problem in the past and there should be some posts on this site about it. I know I had that problem for awhile after I bought my new 06. It did go away though after awhile and has not returned.
 

·
on line
Joined
·
80 Posts
My '07 has/had the exact same thing you described. It sounds like the fan blades/squirrel cage are ticking the housing ever so slightly, especially at 1 and 2. After 3,400 miles though, mine seems to have quieted down. I planned on digging into the blower motor when I installed my stereo, if I can get to it.
 

·
on line
Joined
·
82 Posts
My 07 has this problem too but the dealer replaced the fan and it's still too loud. I'll mention it to the dealer when I get out west as the one here in WI seems sorta dull sometimes.
 

·
on line
Joined
·
28 Posts
My 05 has had fan issues as well. My motor has has always been loud since I bought it. The dealer always said it was normal. The motor broke last year as it became really loud. The dealer replaced the fan motor and I thought that the noise would go away completely. That was not the case. After they replaced the motor, the fan was a bit quieter but still made a lot of noise, especially when on 3 or 4.
 

·
on line
Joined
·
13 Posts
My one week old 08 Xterra S does this also. I only hear it on the 1 and 2 settings. It seems to go away on the higher speeds. Well I guess I'm not alone with this annoying issue. I'll keep an eye on it over the next few days to see if it gets worse.
 
1 - 12 of 12 Posts
Top