Second Generation Nissan Xterra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter #1 (Edited)
Hey guys, i need your help. Will install my sliders, we noticed that on the passenger side, between the frame and the rocker panel, there is a big set of wires running from the front to the back. Can anyone tell me what are those wires? It's looks like some of them are "copper rust"... I'm wondering if its that bad....
 

·
Registered
Joined
·
212 Posts
Discussion Starter #3
Yeah...I don't know the exact English word....but you know when the wires are kinda rusted and faded and exposed the water and stuff...
Posted via Mobile Device
 

·
Registered
Joined
·
212 Posts
Discussion Starter #6
I wish I could, but dont have anything to upload...

Can you see copper? If yes then that is bad, take it to an automotive electrician and have the wiring repaired.
Posted via Mobile Device
Yep, I can see copper, but I fixed everything...

Now the question I have is, does anyone knows what are the wires "white with grey(blueish, I'm colorblind) spot", yellow with grey spot and green with silver spot. Those three wires were damaged/cut. I had an SES light on for a while, the EVAP canister sensor, and since I fix those wires, no more SES....

Any thaughts?
 

·
Registered
Joined
·
212 Posts
Discussion Starter #8
seriously, what are you doing in your truck to have damaged all those wires? Sounds like someone needs skids...
from what we can understand, when the guy that did my sliders weld them on under the truck, he musta grind something and that ripped the wires. Its the only plausible thing. They are so high almost on the frame that its not the wheeling that could've done that!!
 
1 - 8 of 8 Posts
Top