Second Generation Nissan Xterra Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
I'm having a number of problems with a 2014 Pro-4X. Picked it up three weeks ago and had a trouble free first week, the first issue was the climate control locking into full fan mode and full air conditioning. I was able to 'reset' the issue by stopping and restarting the vehicle.

In the past week the issue has returned a half dozen times and now will not reset when the vehicle is restarted, there's no lights for a climate mode and all the controls are non-responsive with the fan running full blast.

On another occasion this week the nav/touchscreen interface was non responsive. In addition, the instrument cluster is flickery and bounces until the vehicle is started, seems short voltage.

This is all getting pretty serious and I'm obviously getting it to the dealer on Monday or ASAP. Has anyone else seen these issues?

I'm guessing that this may be the result of a faulty battery or alternator and hopefully nothing more serious. Any thoughts?

Thanks!
 

·
on line
Joined
·
3,453 Posts
Wonder if its the factory workers that are slacking off......ever since the Xterras were moved to Canton, the quality has dropped big time.....

Glad I have my '12 made in Symrna before they moved to Canton, MS.....

Good luck.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
So...the dealer performed an S10 reset, claimed that it was missed in the pre-delivery vehicle inspection. Can anyone inform me of what an S10 reset is?

The service advisor, in response to my doubt that a vehicle could leave the factory in a condition that it wouldn't operate properly, proceeded to provide some mumbo jumbo about an Ibneum and and uleum (not the exact words) that could malfunction in the event that a battery went dead somewhere in the delivery process. Basically it was stated in a fashion that the 'master' power delivery center would loose its relationship with the other power consuming sub-systems. This could the source of the problems was his determination.

Can anyone with knowledge of such systems validate this general idea? I'm not believing it...
 

·
Premium Member
Joined
·
9,953 Posts
Yes, all 2nd gen xterra's have an idpm....

Did the dealer "reset" fix the problem? If not, take it back and have them look again. Or you could take it to a different Nissan dealer


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
22 Posts
Discussion Starter #9
I pulled the HVAC fuse and put it back in, that cleared up the problem. I'd already done that when I went to the dealer, so the 'S10' reset they performed was an attempt at making it not re-emerge. It hasn't yet.
 
1 - 9 of 9 Posts
Top