Second Generation Nissan Xterra Forums banner

1 - 5 of 5 Posts

·
on line
Joined
·
192 Posts
Discussion Starter #1
In case you are unfamiliar with my project see here.

http://thenewx.org/phpbb2/viewtopic.php?t=5151

Long story short, i have everything back together but part of my vent system doesnt work, and while looking under my dash i found a connector that doesnt have a plug going into it. Can someone stick there head up under their dash (on the drivers side) and look for this connector? I want to know where this cable comes from so that i can see if this is my problem.


thanks in advance.
 

·
on line
Joined
·
384 Posts
I can't get to my X right now to look, but as I recall, there should be some point to hook up a trailer braking system control module. Is that what you are seeing? Just something off the top of my head.....
 

·
on line
Joined
·
192 Posts
Discussion Starter #3
Lyrex said:
I can't get to my X right now to look, but as I recall, there should be some point to hook up a trailer braking system control module. Is that what you are seeing? Just something off the top of my head.....
This appears to hook up to the venting system near the console. Since my vent system is having issues i am hoping this is the problem. I just cant find a wire that would plug in there is the part that is confusing me. Let me know, all help is much appreciated.

Travis
 

·
on line
Joined
·
192 Posts
Discussion Starter #4
Yeah, apparently i am COMPLETELY blind, i found the connector and it is now working.

Damn it is nice to have AC through the upper vents and not have it freeze my feet. :bounce:

Thanks again for offering to help Lyrex.
 

·
on line
Joined
·
142 Posts
Sounds like your project X is coming along just fine. What all is left to do?
 
1 - 5 of 5 Posts
Top