Second Generation Nissan Xterra Forums banner

1 - 20 of 27 Posts

·
on line
Joined
·
1,732 Posts
Discussion Starter #1
So I took my x in as 2x already I couldnt get out of 4wd
This is what it says on my recipt from dealer.....

Cond...
Customer states 4x4 will not disengage interm,Have to drive abt 5 miles for it to disengage ATP((TECH DIDNT KNOW WHAT AN ATP LIGHT WAS OR WHAT IT WAS FOR)) light will come on as will vdc light!!


Corrections...
Found code p011817 in ecm
Tested all actuators,relays and control units Outlined in the diagnostic procedures in assist Talked to tech line and couldnt find anything unusual Told customer to come back if happens again !!!

W-T-F IS A P01817 CODE !!!
 

·
on line
Joined
·
163 Posts
I have some major issues with my locking system and the dealer constantly tells me "to bring it back when it happens"... that is hard to do on something sparatic. I think it is Nissan's way of avoiding warranty work.
 

·
on line
Joined
·
15,651 Posts
Would it not come out of 4hi or 4lo? I use to have problems and then I found that I was doing it wrong.

If it is an automatic and you want to put it in or take it out of 4lo you have to come to a complete stop, put it in N and then switch it in or out of 4lo.

If it's 4hi you are haivng problems with. You can do that on the fly, but I find that it doesn't come out of 4hi until you come to a complete stop after turning it off.

As for the locker. It's the same way. While in 4lo, come to a complete stop, put it in N and turn the locker on or off.
 

·
on line
Joined
·
1,732 Posts
Discussion Starter #5
JAdams said:
That code is not listed that I can find. Are you sure that is correct? I looked @ this site.
yep thats the code they gave me They might be blowing smoke up my arse !!
BOTH times that this problem happened I was stuck ,in sand .
My tires would spin ,Id stop and switch it into 4lo to see if that would help BOTH times it did . I would start moving out of the dilema ,stop go back into 4hi continue driving ..... Whenever i got done and didnt need the 4wd I'd stop switch back to 2wd AND VIOLA it wont switch back The last time this happened a red atp light came on and the vdc stayed on and wouldnt switch off .. I stated in an earlier post I DONT EVEN KNOW what the vdc does or did,It just came on by itself !!

Both times i tried every trick in the book to get it out of 4wd , I tried backing up in reverse... I tried switching it back into 4lo then back into 4hi
The only thing that worked was drive abt 5-10 mph for abt 2-5 miles then it just did by itself !! :scratch:
 

·
on line
Joined
·
551 Posts
I had the same problem this past weekend. For the moment I will blame it on the extreme cold weather (0 and below)
After pouring through the manual to see if I had done anything wrong, the only thing I didn't do while engaging 4lo and the locker was my foot wasn't on the brake.
Haven't had time to retest.
 

·
on line
Joined
·
1,732 Posts
Discussion Starter #9
bigboyindiego said:
So I took my x in as 2x already I couldnt get out of 4wd
This is what it says on my recipt from dealer.....

Cond...
Customer states 4x4 will not disengage interm,Have to drive abt 5 miles for it to disengage ATP((TECH DIDNT KNOW WHAT AN ATP LIGHT WAS OR WHAT IT WAS FOR)) light will come on as will vdc light!!


Corrections...
Found code p011817 in ecm
Tested all actuators,relays and control units Outlined in the diagnostic procedures in assist Talked to tech line and couldnt find anything unusual Told customer to come back if happens again !!!

W-T-F IS A P01817 CODE !!!
OK MAKE IT 4X NOW but this time w/a twist .......
As stated above iI would have this problem usually when in 4wd drive...
Well today Im coming home from wrk early in the a.m I get a call from my daughter she 4got something @ home could I drop it off @ school , I get home put the rig in park get out pick up her needs put the x in drive and punch the gas I GET up to abt 5mph thats it..... turn off the truck turn her back over NUTH'N no noise NUTH'N !!!!doesnt click nuthn ...Turn it over again all is well starts goes into gear and all is well Drive to her school park the x Get out maybe 10-15 mins later get into the trk start her SAME F'N SHIT nuth'n try again it turns over starts chk engine light comes on and the yellow 4x4 light in upper left corner of dash comes on (((TRUCK ISNT IN 4WD NOR IS LIGHTS ON where shows the lil picture of 4 tires in 4hi or 4lo))) also on the odometer wher it says if you are in p,d,n, or 123 it says nothing but my mileage not what gear :scratch: at this point im well past the w-t-f quota !!!!
I turn igniton 2x again all is well I drive home put in park CALL the s-o-b-s @ MOSSY NISSAN NATIONAL CITY where I bought her they tell me bring it in ... Tell the misses she needs to follow me there I go to start the x i live on a steep hill turn her over she starts I put her in drive punch the gas no power and Im in drive R-O-L-L-L-L-L-ING backwards no power at all in drive.....
mutha :banghead: @&%!^%@$%!
I do the ole turn her over routine and it works !?!?!?!?!?
Well finally limp into dealer they say they'll take a look @ it !!!
5.45 pm get a call !!
MR BIGBOY we read the codes and have some bad news We received a memo from nissan that certain NISSANS have problem w/the "grounds" in computer and other electrical equip WE THINK YOU HAVE ONE OF THEM!?!?!
THEY NEED 3-4 DAYS TO dismantle everything and see if the grounds are faulty if not they need to call The headquarters and have the engeniers look into it to see wtf the problem is :crybaby:
SO now I have a few questions for U all
1 -have any of you heard of anyone else w/these problems ??
2-if they cant fix this how hard is it to QUALIFY FOR THE CALIF LEMON LAW (((i love this trk but i aint gunna keep it if im having these probs b-4 the warranty runs out))
3-Do any of u know a good hit-man 2 wipe out the prick who sold me this!!
THANKS FOLXXX fell free to post this on other boards AS I REALLY WANT TO KNOW IF iM THE ONLY 1 W/THIS MYSTERY !!!
 

·
on line
Joined
·
589 Posts
BigBoy, I don't know what the code is but I was curious about which dealership you took your X to in SD? Just your experience and time with them so we can get your impression.
 

·
on line
Joined
·
1,732 Posts
Discussion Starter #11
Erick said:
BigBoy, I don't know what the code is but I was curious about which dealership you took your X to in SD? Just your experience and time with them so we can get your impression.
Mossy National City !!! AVOID THEM LIKE THE PLAUGUE!!!!
 

·
on line
Joined
·
61 Posts
dude thats a bummer. hope you get it worked out...
 

·
on line
Joined
·
238 Posts
Well, sorry to here that you've had to take the X in more than a couple times to find the problem. Electrical issues are really hard to track if they are even a little intermitent. But, grounds are the biggest pain of all for electrical. At least the dealer has narrowed something down and is doing something.

I had a Nissan D21 that had a bad ground problem with the throttle body position sensor. It took the technicians four visits to find that it was a ground issue. I had to twist there arm to credit me for parts they already replaced that weren't the problem (out of warranty). After that I had zero problems in the electrical.

Hopefully they can track down all of the ground problems in the system and the ecm and then be off and running trouble free.

Good luck.
 

·
on line
Joined
·
551 Posts
No experience with what you are going through, but while reading about your latest problem, faulty ground is the first thing I thought of.
Electrical problems are the worse
Good luck, hopefully this will fix it.
 

·
on line
Joined
·
1,732 Posts
Discussion Starter #15
Well got her back today This is what the wrk order says !!

CONDITION :::
Customer states ck eng light came on and advise veh would not start when veh wld not move when stepping on throttle
CAUSE:::
Found POu1000 can comm circuit There is a bulletin for this matter
CORRECTION:::
Perform bulleting NTB06-009A DTC U1000 CAN COMM CIRCUIT TEST DROVE and clear codes
****************************************************************
All i know is its running well again AND THEY GAVE ME A FREE OIL CHANGE!! :sign11:
 

·
on line
Joined
·
1,732 Posts
Discussion Starter #17
Magic Rat said:
According to the bulletin it appears it was the ECM ground circuits.
http://www.nissanhelp.com/Ownership/Bulletins/2006/NTB06-009.htm
Shame it took so long to get diagnosed and fixed, but at least if this happens to someone else, they know where to send the dealer to look.
Thanks for that ...
All I know is it looks like they Sprayed the battery terminals and some other areas w/ what looks like Black spray paint around the connections???
 

·
on line
Joined
·
1,732 Posts
Discussion Starter #18
WELL all was well for abt 2 weeks ,went to work tonight same ole $heet vdc lights on ,slip light on AND chk engine light , Im telling Mossy Nissan this is last chance as we are on 5th attempt if they dont get it right this time To the lawyer I go Lemon law hunt'n Same damn scene again also started car up and all the lights lit up :banghead:
 

·
on line
Joined
·
1,732 Posts
Discussion Starter #20
^^^GOOD WE NEED TO TALK^^^^
I'm gunna be really pi$$ed off if they dont get this fixed ,it already does qualify for the lemon law ((BUT)) They do not pay for the accessories that weren't installed by the dealer .Which comes up to a total of everything !!!! , AND although I dont have a world class baja truck what I do have on it adds up to a pretty peny ...A penny that i worked for . ANYONE WANNA HAVE A DE-modification party !?!?!I never noticed the other post with people having problems w/the vdc lights and slip IM having that problem also .....
Why hasnt there been a recall yet Well syndicate If its fixed by this weekend Im still up for a trip if u are ?!?!
 
1 - 20 of 27 Posts
Top