Second Generation Nissan Xterra Forums banner
1 - 7 of 7 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all, I am searching for assistance with and issues that I have been seeing overtime. At startup temperature my xterra shifts normally and smoothly however after normal operation operation temperature has been reach the vehicle then to labor in first gear and high rev. I have swapped fan clutch, bypass heater core, and bypass transmission radiator cooling. If it helps, I live in Belize, Central America. Weather is mostly 90 year round. Any assistance will be greatly appreciated! Thanks
 

· Registered
'06 Off Road & '11 Pro-4X
Joined
·
275 Posts
Does your X still have the factory radiator installed? The radiator in 2005 to 2010 models has a flaw in the seal between the transmission cooler section of the rad and the engine coolant section. With time, that seal breaks down and often leads to coolant getting into the transmission. This leads to SMOD... the "Strawberry Milkshake of Death". The coolant contamination plays havoc with the transmission, including corroding the valve body and breaking down the clutch packs. Unfortunately, the symptoms you listed are classic signs of SMOD related transmission problems.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
I was hoping it wasn't that. When I first purchased the vehicle about 3 years ago it was already bypassed by the previous owner. Maybe it occurred before I took ownership of the vehicle. I was hoping for a answer like a "sensor issue".
 

· Registered
'06 Off Road & '11 Pro-4X
Joined
·
275 Posts
I'd suggest dropping the pan, look for sludge buildup (sign of excessive clutch pack wear) and evidence of fine metal shavings. Straining some of the used fluid through a coffee filter can help with the search for particulates suspended in the trans oil. If you don't find anything suspicious in the fluid I'd suggest dropping the valve body. Look for signs of corrosion, which would indicate a SMOD event in the past which unfortunately, is what happened to my '06 before I bought it. Transmission went south a few months into my ownership of it.

Check this video out for a good overview of what to look for on the trans valve body... https://www.youtube.com/watch?v=clL_PS3m12U
 
1 - 7 of 7 Posts
Top