Second Generation Nissan Xterra Forums banner

1 - 20 of 26 Posts

·
on line
Joined
·
1,716 Posts
Discussion Starter #1
O.K. here is what has been going on. I have been having a clunking noise from the front end for about 2 months now. It happens whenever I do any slow maneuvers such as, going in between isles in a parking lot, backing out of my driveway, turning from a stop, etc. The X has been in the shop three times for the same problem and every time I keep telling them that this sounds like the TSB that was issued for the 2005 transfer case being too close to the cross member. Every time they look at me like I raped their dog or something. I'm taking it back in tomorrow for them to get one more shot at it before I start raising hell in the middle of their showroom. Do you guys have any other ideas what this might be?
 

·
on line
Joined
·
266 Posts
i dont know how it works in nevada, but here in NY if your car is still under warranty and you bring it to the dealer a certain number of times (five or seven times rings a bell) for the same problem and they cannot fix it, they have to give you a new car (or i guess an "equal" car)

search lemon laws on google
 

·
on line
Joined
·
1,831 Posts
As some of you know, my X is currently at the dealership, getting my broken front diff fixed.

Today I got a call saying they ordered an entire front drive assembly for it.
Apparently there was a major factory defect.

The reason I mention this is because I too had a reoccurring clunk in the front end... You might inquire about this with the dealership.

I'll elaborate more in the "Only For the Broken Front Diff Guys" thread as I get more information.
 

·
on line
Joined
·
15,651 Posts
Have you ever had the front swaybar ends off? If so, check the nuts, make sure they are at proper torque. When mine came loose it would clunk.
 

·
on line
Joined
·
1,716 Posts
Discussion Starter #5
syndicate said:
Today I got a call saying they ordered an entire front drive assembly for it.
Apparently there was a major factory defect.

The reason I mention this is because I too had a reoccurring clunk in the front end... You might inquire about this with the dealership.
I'll definitely mention that to them. But...Oh God I Hope Not!

cookX said:
i dont know how it works in nevada, but here in NY if your car is still under warranty and you bring it to the dealer a certain number of times (five or seven times rings a bell) for the same problem and they cannot fix it, they have to give you a new car (or i guess an "equal" car)

search lemon laws on google

I've actually "Lemon Lawed" an Oldsmobile Cutlass Supreme about 10 years ago. It is 7 times here in Nevada. I just dont want to do it for this vehicle.

Muzikman said:
Have you ever had the front swaybar ends off? If so, check the nuts, make sure they are at proper torque. When mine came loose it would clunk.
I've never had it off, but I'll check that in the morning.


Thanks all for the info I'll keep you posted as I find out more.
 

·
on line
Joined
·
853 Posts
Take a look at and around the front sway bar. Not only the ends, but also the 2 bolts on each side that hold the bar to the frame.

I had a clunking sound on turning shortly after getting the X, the dealer said that my front "skid plate" (that factory thin stamped piece that goes from the bumper back to just behind the sway bar) was dented in, and the sway bar was contacting it on turns. They pounded it back into shape for me when I brought it in for the first oil change, and the clunking went away. Told them I had no idea what I could possibly have hit to bend it that way, since all I use it for is getting groceries. I don't think they believed me.
 

·
on line
Joined
·
2,938 Posts
Check your chamber bolts too.

Basically have them re-torque all the bolts on the front end!
 

·
on line
Joined
·
1,716 Posts
Discussion Starter #8
I got my X back yesterday and the general consensus @ the dealership was that I needed to let it get worse before they can figure out what the noise is. They re-torqued all of the front suspension, checked the transfer case for clearance to the cross member, and checked the CV's for play. The noise occurs less frequently now. I guess I'll wait and see what comes of it as time goes on.
 

·
on line
Joined
·
2,459 Posts
Mine made a nasty clunk as well. It started at RC during ECXC. And that was the beginning of my steering issues. The power steering rack was clunking. I'd have them check that as well.

Since they replaced that, I haven't had a problem.
 

·
on line
Joined
·
735 Posts
Mine's had it bad for a few months now. basically if you let the drivers side tire droop in a pot hole or you get one side up high and the DS down low in a dip, you can get a bad shock/axle/balljoint pop sound...sometimes it makes kind of a squishy/grindy sound. I've had the end links off for inspection and torqued the LCA bolts. I've also wedged some wood under the diff (not to mention there wasn't a mark on the frame) and that did not help.

It hasn't been loud for awhile, but it has it's moments. I've just started to work with another dealer and maybe I'll stop by a couple of times while the warranty is still good....


Please let me know if anybody has pertinent info on this. if the front diff is coming apart, I'll make them buy my truck back. I haven't even really offroaded in it..just drove through a little loose sand and 3 hill climbs with no rocks involved.
 

·
on line
Joined
·
15,651 Posts
One thing to try.

find a friend that can stand on the sliders, grab the roof rack and shake the truck back and forth.

Get down and see if you can hear anything and see where it's coming from. That is how I found out about my swaybar.
 

·
on line
Joined
·
2,938 Posts
Mine was going clunk, but after wheeling this weekend it has stopped.

Go figure! It is also pulling hard to the right now?
 

·
on line
Joined
·
99 Posts
Mine's had it bad for a few months now. basically if you let the drivers side tire droop in a pot hole or you get one side up high and the DS down low in a dip, you can get a bad shock/axle/balljoint pop sound
this is exactly what my front end is doing right now, it doesn't seem bad driving down the road, though it rattles everynow and again. only when I get the front end at full droop does it make a really metalic clunk. we set up a few pavers at the end of a driveway and have been driving over them to try and see where it is coming from, no luck yet.
 

·
on line
Joined
·
15,651 Posts
There is something I have been meaning to take a picture of and see if anyone else is having the problem.

I replaced my front swaybar mount bushings because they were mushrooming out and causing the swaybar to hit the front brace.

Here is what the old ones and the new ones looked like


Now, that was back in late Feb, early March that I replaced them. The new ones are doing the same thing now.

The only thing i can think of is because the of the front skid plate bracket from the shrock bumper. It's pushing the mounts further forward which is putting more stress on the back part of the bushings.

On my home PC, I have pics of the new bushings on the vehicle. I'll post at some point, but I am wondering if anyone else with or without a Shrock front bumper is having the same problem.
 

·
on line
Joined
·
99 Posts
syndicate-

I've got pretty much the same set that your running, I had no noise coming out of the front till I put the bumper up front... today I'km going to pull the bumper and see if the noise goes away, otherwise the x goes in on tues to see if they can diagnose the problem. I'm just afraid they are going to look at the suspension and say "thats your problem".
can they tell if the diff is on its way out? I'd like to get this figured before heading out on the trail again.
 

·
on line
Joined
·
641 Posts
mcampana said:
You sure its not the ABS check? I thought mine was jacked up too form hearing the clunking after id first start the car, but its the abs system check or something.
The ABS self check only happens once, shortly after you have started the X and get to a certain speed. The self check doesn't happen again until the next time the X is started, so it wouldn't explain a noise that happens multiple times between starts.
 

·
on line
Joined
·
1,716 Posts
Discussion Starter #20
O.K. I have my X back from the dealership (again) and they finally found the problem. Both of my front body mounts were finger tight! WTF! This kind of scares me. I think I'll crawl under my X and throw a wrench on everything that I can get my hands on. Thank all of you that replied, I gave them a list of all of these problems and told them to double check that they weren't the culprit.

***EDIT***
I guess this doesn't fit in the Engine and Powertrain anymore. Would a mod. please move it to the appropriate spot.
 
1 - 20 of 26 Posts
Top