Second Generation Nissan Xterra Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4,318 Posts
Discussion Starter #1
Okay, so everything was going relatively smoothly until this point. I was using a sawzall to cut all the bolts out. What gave me issues was the right, rear cam bolt, namely on the bolt head side. Here's a picture of what happened and I'll explain:



So, while cutting, the blade bent slightly (which i could not see) and I ended up cutting slits (yellow) between the bolt hole and the dimples. The slit is about 1/4" long, but it does go through that piece of metal about halfway, on both sides of the bolt hole.

I ended up filing it down to take the hard edges off, but I did put it all back together. Will this cause me an issue?


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
5,492 Posts
I think you are using the term "pictures" pretty loosely here.
These are more like technologically advanced cave drawings:)

I know where you are talking about cutting, but I really can't make sense of these. Is there any way to take actual pictures and put arrows on them etc? It sounds like you cut the mounts which is no bueno.
 

·
Registered
Joined
·
4,318 Posts
Discussion Starter #4
Yeah they are the mounts. I've got the bolts installed, but i will take pictures or the location and edit them to show the issue. I do have an appointment at a shop tomorrow so they can weld it up.
 

·
Registered
Joined
·
4,318 Posts
Discussion Starter #5
Alright. It isn't the best, but it is the same on both sides. You can see the sliver (cut) pretty clearly and it only goes about halfway through that narrow piece. Anything past the dimple is intact and untouched. Same on the other side of the bolt hole.




Sent from AutoGuide.com Free App
 
1 - 6 of 6 Posts
Top