Second Generation Nissan Xterra Forums banner

1 - 20 of 21 Posts

·
on line
Joined
·
65 Posts
Discussion Starter · #1 ·
I am hearing a klakking noise when in 4 wheel drive but especially in 4 low. It happens when you let off the clutch to accelerate and then depress the clutch to prevent further acceleration. it sounds something like a bad CV joint on a frontwheel drive...
 

·
on line
Joined
·
295 Posts
Welcome to the site. Sorry I'm not a mechanic so I could only guess that somehow the gears aren't fully engaging, unengaging? Does this happen in 4hi? I'd take it in.
 

·
on line
Joined
·
65 Posts
Discussion Starter · #3 ·
yeah it happens in 4hi as well but it is much louder in 4 lo. it klaks like two pieces of metal are slapping together repeatedly. i have an appointment friday but i was hoping i could get a heads up from someone with similar experience
 

·
on line
Joined
·
107 Posts
noise

I am not sure, but I hope that it is not the problem I had (broken front differential).

Could be?
 

·
on line
Joined
·
666 Posts
If it is happening only when you start rolling, and when you are slowing, it would be just driveling slop, and you'll here it in most any manual tranny 4x4.
Mine does it a little, and my jeep did it quite alot. the reason it seems greater in 4lo vs 4 hi is that you are fighting a larger gear reduction...
 

·
on line
Joined
·
65 Posts
Discussion Starter · #7 ·
yes, i am only engaging while stopped. as for the broken diff, i hope not since it only has 5K miles on it! i have an appointment on fri and i'll let you know.
 

·
on line
Joined
·
1,884 Posts
Maybe your X doesn't like Keats. Try some Whitman or Thoreau...
 

·
on line
Joined
·
65 Posts
Discussion Starter · #9 ·
that's what i like about x owners... intelligence!
 

·
on line
Joined
·
2,938 Posts
calijetfxr said:
that's what i like about x owners... intelligence!
There is a reason he is called a smart ass.
 

·
on line
Joined
·
3,262 Posts
I dont want to sound stupid for posting this but.....

Is your spare tire off of your truck. I know you said it only happens in fourwheel drive but i am just wondering. Because i had my spare off and the frigging chain that holds the spare under the truck kept klanking around. It took me three days to figure out what it was!!
 

·
on line
Joined
·
618 Posts
Sounds like a pilot bearing or throw out bearing. If it occurs only when the clutch is being engaged or disengaged, it is likely the throw out bearing. If it occurs when the tranny is in neutral with the clutch engaged, it is likely the pilot bearing.

How old is the clutch? Have you had it in water/mud lately?

-Old Army
 

·
on line
Joined
·
65 Posts
Discussion Starter · #13 ·
Fisrt, the spare tire is still in place and the clutch has only got 5k miles on it with factory rubber and no mud or water, just dry california dirt. The noise is deffinately coming from the front end. Even engaging 4 lo makes a rather loud klack noise so i assume there is an issue there...
 

·
on line
Joined
·
65 Posts
Discussion Starter · #14 ·
UPDATE! The mechs at Nissan are clueless. They tried to tell me it was the way I was driving... I told them BS and showed them exactly how easy it is to make the "noise". They agreed something was wrong but admitted that they had no experiences with 4 wheel drives. They decided to start ordering parts and they are starting with the actuator. I talked to the local 4x4 shop and they agreed that could be a possible cause. Cross your fingers.
 

·
on line
Joined
·
163 Posts
Mine was making this same noise. It started on friday and was slowing getting worse... I was on a weekend trip and got home, got under my Xterra, checked it and I have oil all over the passenger side front suspension. I think either a shock blew, or a bearing went caputs. I'll have to take it in and find out. Mine has 12k on it.

Another thing, much worse happened to me this weekend. I went 4 wheeling on Friday and Saturday. SUnday I was driving along a dirt road to go mtn biking and guess what... BAM, like a shotgun... My F'ing side impact airbags went off. On a dirt road. It wasn't the smoothest dirt road, but I have had my Xterra pretty sidewise and taken it on some pretty rough terrian and they didn't go off.

As you can imagine with the airbags and bearing or shock that blew, I'm pretty pissed right now. Plus I don't know if I can trust my Xterra now.. the reason I got it was so I could have some fun 4 wheeling and have a nice daily driver too.
 

·
on line
Joined
·
2,938 Posts
Wow. That would have scared the crap out of me. I agree with Mike taht does not make any sense. Front or side bags?
 

·
on line
Joined
·
3,217 Posts
I didn't read all of the responses or not so I might look like a dumbass but did you read this TSB?
 

·
on line
Joined
·
238 Posts
Here's another overlooked deduction:

Your passanger side shock was leaking and you said that you still had to take it in for a check. You drove down a rough road. Shocks dampen spring speed movement. You may have hit a bump appropriately to shock load the air bag sensor making the ECU think it need to deploy the air bags.

Am I correct in thinking you drove down this rough dirt road with a leaking shock?

In today's modern technology if one thing is off or bad, another can easily be effected because they are all tied in together. Most likely if I am correct this would have happened in almost any other vehicle as well.

Dan
 

·
on line
Joined
·
163 Posts
It wasn't the smoothest dirt road, but it something a maxima could have done. I don't know when the shock blew (which dealer told me I had a bad shock), I only noticed it when I got home after the airbags went off.

The car didn't feel off from normal, so I think the shock was still working, but just not 100%. I should know more next week (Nissan is sending people out to see WTF happened), which I will start a new thread for instead continuely thread jacking this one.
 
1 - 20 of 21 Posts
Top