Second Generation Nissan Xterra Forums banner

1 - 20 of 30 Posts

·
on line
Joined
·
251 Posts
Discussion Starter #1
I had the same problem some of you had with the fuel level sensor giving false readings and making the check engine light go on

the code it gave was 0463 when they checked it out at the dealer
the tech told me that it was a common problem with xterras and
that one or two trucks a day where coming in for repair at this shop alone

I did find a service bulletin about it online and informed nissan customer service about this and felt I and anyone else with this problem who paid for repair was entitled to a refund being it such a wide spread problem
but nissan refused to refund money or start a general recall saying it was a vin specific problem

I disagree with this and if we all want a recall to go into effect so the repair will not coast us anything we need to file a complante with the NHTSA and they will call nissan about each and every complaint until action is taken.....

here is the link to file a complaint

http://www-odi.nhtsa.dot.gov/defects/
 

·
on line
Joined
·
251 Posts
Discussion Starter #2
37 views and 0 replies so far..... did anybody click the link and file a complaint for this sensor problem ???
 

·
on line
Joined
·
641 Posts
Get me get this clear. If you already paid for the repair they wont refund it; but what if you bring your truck and show them the bulletin, should they repair it for free if your warraty is over?

I believe most people here have dne it under warranty.
 

·
on line
Joined
·
251 Posts
Discussion Starter #4
The investigator I spoke to told me that they do not have to honor a service bullitan though some dealers may do so.......
he also told me if it goes to a full recall status and you retain your recipts from the repair they must give you a refund for the repair you had done
the more people who click on the link I provided and complain the more of a chance of a recall for this issue
 

·
on line
Joined
·
671 Posts
08's fall into this?
when I used your link to find a service bulletin they didn't even list Xterra as a choice.
Can I assume there are none for 08's?
 

·
on line
Joined
·
254 Posts
2NDX agreed and thanks. At least with a truck you can pull a couple bolts off the bed, lift it and gain access to the tank. If you have to monkey around with dropping a tank to get to the pump\sensor it really sucks. Had to do this with my last vehicle every 25,000 or so and it is one of the reasons I bought a Nissan, so I didn’t have to.
 

·
on line
Joined
·
652 Posts
Taking my X in monday here in vegas to planet nissan for the gauge prob.

They have a good rep with the guys from this site so I hope i will be ok but not too worried i have the gold prefferred warranty w/50 dollar ded.
 

·
on line
Joined
·
750 Posts
Mine's a POS as well. Filled it up when the needle was on "E" and still only put 15 gallons in it.

Drops way fast for the first half of the tank then slows a little..but all in all 5 gallons off.
 

·
on line
Joined
·
709 Posts
Mine went out during easter weekend. The dealer i took it to SUCKED. they ruined my day. I had an appt at 8am. I brought it in and they said it would take 2hrs tops. I went to brkfst and came back and said they hadnt even got to it yet. At this time i was pissed cause i had to get to work. Long story short they had the part in (which they told me the day b4 that they didnt have it in stock) so they wanted to keep it all day. So basically my day was shot. Dont go to nissan of santa maria, ca.
but, ya i filed a complaint, 2NDX. iM WITH YA.
 

·
on line
Joined
·
108 Posts
2NDX did the service manager tell you what VIN numbers, month and year fall under this issue.
 

·
on line
Joined
·
3,217 Posts
Well you can add the GodFather to this list. The week before my gauge started the dreaded take for ever to reach full. Then today I filled up with no problems. Went out to my truck and the SES light came on. Grabbed the OBD II scanner from the back and it was the great P0463 code. Reset it and then the gauge dropped from F to empty. Now when I go in and tell them that I have the P0463 code I know they can't say I don't. Erased the codes twice and now the SES is back on and gauge reading E. I know how far I can go on a tank since I reset my trip on every single fill up. I have to ask for a day off now to get this fixed. I'll reset the SES light before going in so that it is good to go. I am going to print the TSB out and take it with me. Thankfully there are two dealers close to me.
 
1 - 20 of 30 Posts
Top