Second Generation Nissan Xterra Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter · #1 · (Edited)
Yep, I'm the same one that had HEAD GASKET FAILURE AT 24XXX MILES.
Now at 52xxx miles, I just got my 2011 Pro4x back from the dealer again, this time...Both rear axle seals/bearings/brakes.
Noticed the emergency brake stopped holding, on any grade of hill. At first I just figured I would adjust the drum in hat shoes, but then I smelled it...The nasty gear lube smell. Damn.
I had thought about dropping it off soon anyway and having the engine mounts checked (idle vibration/movement in engine bay under acceleration) and some mysterious missing coolant (3 times since the HG replacement). So I just ditched it there and took my disgustingly awful 2013 Pathfinder loaner(OMG FRONT WHEEL DRIVE UNIBODY CAR NOW).
4 days later, all new rear brakes (soaked in gear oil), and rebuilt axle bearings and seals...but no engine mounts. No issue found they said, even though it's pretty obvious. And after doing a leak down, HG fail test, over night pressure test, as well as pulling the radiator out to check between the ac condenser, and pulling the intake still no coolant leaks. Just some leaking valve cover gaskets(spark tube seal full of oil). Still, out of pocket=Nothing. I would say the warranty has been great, I just kinda wonder....What's gonna "fail" next.
The service writers still refer to my rig as "The Unicorn". "We usually don't see these kind of failures this early on Xterra's." :violent1:
 

·
Registered
Joined
·
2,187 Posts
You got a lemon . Every carmakers doe that once and a while. I lived through a 92 Dodge that had everything but the dome light fail at some point. Use the warranty and then trade in as soon as you pay it off. We will see how the 09+ Xterras hold up when they are 6 or 7 years od. The 05-06s seem to be a bit trouble prone.
 

·
Registered
Joined
·
320 Posts
when they replaced the head gaskets they must have also replaced the valve cover gaskets. now you're saying the same chaps found out the valve cover gaskets are shot. sounds like either more serious engine problems (warped heads) or pure incompetence. also sounds like your car got the new guy on the sealant line when it was built. total bummer. i'd try contacting nissan. maybe ask for a free extended warranty. you've nothing to lose at this point.

-SM-
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #7 ·
I've already got the extended 100k warranty. Obviously I haven't used it yet...just the 36K and 60K have covered all the issues so far. I hate to get rid of it, as I love my rig...But I am slightly worried about issues down the road. We'll see what happens as I get closer to the 70k mark. As far as the valve cover gasket failure, that was on the other bank. They only replaced the ONE HEAD GASKET THAT FAILED at 24k. Not both....
 

·
Registered
Joined
·
478 Posts
Oh man. That sucks about the head gasket at 24k.

Getting my X back today from the dealership too for repair of failed axle seals. Looking back, wondering if the seeping diff cover was the first sign. Was your diff cover seeping too?
 

·
Registered
Joined
·
106 Posts
Oh man. That sucks about the head gasket at 24k.

Getting my X back today from the dealership too for repair of failed axle seals. Looking back, wondering if the seeping diff cover was the first sign. Was your diff cover seeping too?
I had a seeping diff cover dealer replaced it under warranty and 7 months later had to take it in and have dealer put another cover on ????? Weird
Posted via Mobile Device
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #10 ·
No differential leaks, just out the axle seals. One side was gushing...Other side was minimal. I'm actually surprised they replaced all the brakes for free too, E shoes and pads. I guarantee the technician was rolling when he saw my desert camo brake calipers...
 

·
Registered
Joined
·
478 Posts
Desert camo calipers? lolz Maybe he didn't see them, you know, because they're camo and all.

Was wondering if a seeping diff cover was the axle's way of trying to vent because of a clogged axle breather and maybe it trying to find a way out through the axle seals too. Or maybe it's just a batch of crap axle shafts/seals. Or as someone else said, just a poor axle design. :dontknow:
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #13 ·
I thought the one HG job was kinda shady, but when I questioned it they just said that's warranty work for ya. It was a low spot on the factory gasket...So they say.
 
1 - 13 of 13 Posts
Top