Second Generation Nissan Xterra Forums banner

1 - 19 of 19 Posts

·
on line
Joined
·
1,284 Posts
Discussion Starter #1
So long story short, we had a HUGE snow storm and I was going to have to go up a steep hill on the way home. Other cars are in the ditch so I thought I'd just drop it into 4LO and drive up the hill. I was in panic mode and forgot to put it in neutral before putting it in 4 LO, I was in park. Now my 4LO indicator on the dash is on all the time even if I out it in 2WD, plus my ATP light is on. Have I ruined it?
 

·
Registered
Joined
·
496 Posts
Maybe not. Your actuator may be confused....when you have it in 2WD does it actually go into 2WD, or does it just stay in 4LO?
 

·
on line
Joined
·
1,284 Posts
Discussion Starter #3
No, it goes in to 2WD. Just that little diagram in the dash that shows the tires lit up to show if it's in 2wd or 4wd is just staying on 4LO all the time. I can hear it engage and disengage.
 

·
Registered
Joined
·
2,450 Posts
So long story short, we had a HUGE snow storm and I was going to have to go up a steep hill on the way home. Other cars are in the ditch so I thought I'd just drop it into 4LO and drive up the hill. I was in panic mode and forgot to put it in neutral before putting it in 4 LO, I was in park. Now my 4LO indicator on the dash is on all the time even if I out it in 2WD, plus my ATP light is on. Have I ruined it?
When u say huge snowstorm.......how much we talking about?
 

·
on line
Joined
·
1,284 Posts
Discussion Starter #7
When u say huge snowstorm.......how much we talking about?
Probably not HUGE by N.Y. standards but probably 6". Visibility was probably less than 100 feet. What scares me is covered roads. I was in a bad wreck with my pregnant wife and daughter a few years ago and ever since the first snow flake scares me to death.
 

·
Registered
Joined
·
698 Posts
Try putting it back into 4lo the right way, then disengaging 4lo to 4hi, then back to 2wd.

I did the same thing you did while wheelin'. Forgot to take it out of gear first (N).
 

·
Registered
Joined
·
3,024 Posts
i thought it wouldn't go into 4lo unless you were in neutral? so if you didn't put it in neutral first, wouldn't it still be in 4hi?
 

·
on line
Joined
·
1,284 Posts
Discussion Starter #13
i thought it wouldn't go into 4lo unless you were in neutral? so if you didn't put it in neutral first, wouldn't it still be in 4hi?
According to the manual, which I read after the fact, this is correct. So I guess I was still in 4 HI although my dash says 4LO.
 

·
Registered
Joined
·
2,450 Posts
Probably not HUGE by N.Y. standards but probably 6". Visibility was probably less than 100 feet. What scares me is covered roads. I was in a bad wreck with my pregnant wife and daughter a few years ago and ever since the first snow flake scares me to death.
Nope......had 11 inches last week, and NYC public schools were open
Posted via Mobile Device
 

·
on line
Joined
·
1,284 Posts
Discussion Starter #17
I put it in neutral and went through the 4WD modes. That didn't help. Then I disconnected the battery for about 10 min and that didn't work either. I guess I might have to take it in to the dealership. I'm not wanting to do that. $$$
 

·
on line
Joined
·
1,284 Posts
Discussion Starter #19
Well good news. I drove about 10 or 15 miles in 4HI and then switched to 2WD and everything is good to go now. Thanks for all the help guys.
 
1 - 19 of 19 Posts
Top