Second Generation Nissan Xterra Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Am just give a little info about myself, I am honda guy and I bought this xterra because my wife liked it... Also it going has 67xxx miles But u have noticed that the it won't go in to 1st sometime when the car is rolling. For example if am coming up to a red light and I start to slow down and I put it in neutral or I downshift to 2nd gear but the light changes to green before I come to a complete stop and I try to put it in 1st it won't take... I have to come to a complete stop so it can go in to 1st... Is this normal for these SUVs ..... If not should I change the transmission fluid
Posted via Mobile Device
 

·
Registered
Joined
·
822 Posts
This is perfectly normal. The transmission wont let you go into 1st while moving because its a pretty low gear and it could be a shock to the drive train. A little gas to get the RPMs up to match the gear and itll let you sometimes but in the situation you described just use 2nd. You've got more than enough torque to drive out of a roll in 2nd. Its the same as the tranny not allowing shifts into reverse when going forward...it knows better.
 

·
Registered
Joined
·
29 Posts
Mine takes first gear when the truck is moving. I guess it is time to change the fluid. I recommend Genuine Nissan Manual Transmission Fluid HQ Multi 75W-85. If your truck is 4X4, it takes 4-3/8 qt.
 

·
on line
Joined
·
2,267 Posts
Mine has never like going into 1st above 3~5MPH. Really no need for first gear if you are already rolling anyway. Normal, no worries and been like that since new.
 
1 - 6 of 6 Posts
Top