Second Generation Nissan Xterra Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I just got my X today and I'm very happy with it until I tried to start it again.

Turn the key and it cranks away but wont start. I pulled the key out and put it back in several times and eventually it starts. Having searched around and read the IPDM issues I'm not sure if this is the case or if its the rfid in the key?

The dealer gave me 4 keys and the fob to lock/unlock. One key I know for certain is a copy. Two keys have a chromed nissan logo on one side and the last key has a worn black logo on both sides. I'm guessing the last key is the original?

Does one have to press the brake pedal to start the vehicle or was that just a coincidence that is seemed to work?

Other than this issue I'm really happy with it.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
Thanks for the replies. I just wanted to make certain I wasn't missing something obvious.

I'll see if the bunch of keys were the problem but it's going back to the dealer the have a new cat put on in a week anyway. Problem is the dealer is a 90 min drive from me so it's not something I want to keep doing.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
I figured out which key is the correct one. So far it's started first turn of the key all day. :rockin:
 

·
Registered
Joined
·
1,866 Posts
CORRECTION. I did post wrong info. After checking the manual, the VALET KEY will indeed start the vehicle.
 
1 - 12 of 12 Posts
Top