Second Generation Nissan Xterra Forums banner

1 - 20 of 25 Posts

·
on line
Joined
·
102 Posts
Trouble with ODB reader

My X is throwing a SES light for no apparent reason- it's new. I've tried tightening down the gas cap, but it's still on after a few miles of driving. I have a U380 ODBII code reader. I plugged it into the jack, it turns on, I turn the ignition to ON and it goes through a list of the ODB protocols, then says "Linking Error" after exhausting the list. I tried re-seating it in the socket, turning the ignition off/on, but it just won't work. Any ideas what is wrong? Google and search function have not brought anything up.
 

·
on line
Joined
·
262 Posts
I have a new 08 OR 6 speed that also has an engine light on for no reason. And now today the door ajar light has been flickering on and off as im driving even after I walked around and closed every door. I think it might be a computer problem since this began occurring after I had the abs recall work completed (the recall had something to do with the computer). I'm briningin it in on monday so ill let you know what nissan finds.
 

·
on line
Joined
·
15,651 Posts
Discussion Starter #5
Re: Trouble with ODB reader

txelen said:
My X is throwing a SES light for no apparent reason- it's new. I've tried tightening down the gas cap, but it's still on after a few miles of driving. I have a U380 ODBII code reader. I plugged it into the jack, it turns on, I turn the ignition to ON and it goes through a list of the ODB protocols, then says "Linking Error" after exhausting the list. I tried re-seating it in the socket, turning the ignition off/on, but it just won't work. Any ideas what is wrong? Google and search function have not brought anything up.
You sure the reader is in good working order?
 

·
on line
Joined
·
102 Posts
Re: Trouble with ODB reader

Muzikman said:
txelen said:
My X is throwing a SES light for no apparent reason- it's new. I've tried tightening down the gas cap, but it's still on after a few miles of driving. I have a U380 ODBII code reader. I plugged it into the jack, it turns on, I turn the ignition to ON and it goes through a list of the ODB protocols, then says "Linking Error" after exhausting the list. I tried re-seating it in the socket, turning the ignition off/on, but it just won't work. Any ideas what is wrong? Google and search function have not brought anything up.
You sure the reader is in good working order?
I suspected that, and testing the reader on other vehicles along with trying another tester on my X confirmed it was a bad reader. It was the "evaporative emissions" error code, meaning it's just the gas cap issue 90% of X's seem to have. I cleared the error code, and the light hasn't turned back on yet.
 

·
Registered
Joined
·
22 Posts
does any one have an idea on what the ventcontrol valve is? ive had the error code come up as P1446 any ideas would be helpful thanks
 

·
Registered
Joined
·
3,988 Posts
I just got a P1615 code. It's not on the list. I found this after using google.

I used the same key I always do, but the X wouldn't start because of slush build up keeping the tranny from going completely into Park. After tapping some slush away I was able to get all the way into park and turn the X on and off. Seems like you'll get this code anytime you try to start you X unsuccessfully 5 times in a row.

http://engine-codes.com/p1615_infiniti.html
 

·
Registered
Joined
·
6 Posts
Mine just came on after warming my rig up. Glad I found this and will be taking to auto zone tomorrow to see if I can get the code. Weird thing was all day no light then my low wiper fluid came on so I added and all good. Hour later I go out to warm her up and go to work, SES?!?!!
 

·
Registered
Joined
·
22 Posts
Very handy! I have two different OBD tools, and now I'm looking at the WiFi or Bluetooth one for my iPhone & iPad. Always good to have quick reference for the inevitable! THANK YOU!
 

·
Registered
Joined
·
33 Posts
OBDreader cable

Very handy! I have two different OBD tools, and now I'm looking at the WiFi or Bluetooth one for my iPhone & iPad. Always good to have quick reference for the inevitable! THANK YOU!
I like to install Consult 3 to my laptop, but can't find a cable.
Could you advice which cable do you use if your soft installed on laptop.
Thank you.
 

·
Registered
Joined
·
33 Posts
I have a problem to find out what to do with code P1283.
Lots of small things can make a contribution in this code.
Does any body has a similar and can share solution?
Please share your experience.
 
1 - 20 of 25 Posts
Top