Help! My X is Bogging to a Stall - Second Generation Nissan Xterra Forums (2005+)
 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 09-11-2018, 11:24 AM Thread Starter
TNX Realm Noobie
2006 Night Armour Xterra S
 
JamesOfCarson's Avatar
 
Join Date: Sep 2018
Location: Fox Cities, Wisconsin
Posts: 32
Garage
Red face Help! My X is Bogging to a Stall

And when I say bogging, I don't mean the fun kind in mud

Recently picked up a '06 X with around 144k on the odo. Drive from the dealership was about 2 1/2 hours and went smoothly. The next day (go figure) we take it out to get some ice cream, and as I'm rolling into the driveway and put it into park, the idle rev starts really slowing down and cutting out, coming to a stall where, when I try to restart it, it won't turn over and just clicks. Well okay, I say to myself, time for a new battery, right? After a trip to Fleet Farm and a new battery that's been charged, put in the same issue occurs but even quicker where I can hardly get down the road without it stalling. The battery starts at around 12.37v then starts declining without the vehicle even being on. Replaced the ECM relay on the IMPD as that was a recall, but no luck still. Any ideas to get me back on the road with my new to me buy?
JamesOfCarson is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 09-11-2018, 11:27 AM
Member
2007 Midnight Blue Xterra OR 6MT
 
Masshole413's Avatar
 
Join Date: Mar 2018
Location: Hilltowns, MA
Posts: 59
Quote:
Originally Posted by JamesOfCarson View Post
And when I say bogging, I don't mean the fun kind in mud

Recently picked up a '06 X with around 144k on the odo. Drive from the dealership was about 2 1/2 hours and went smoothly. The next day (go figure) we take it out to get some ice cream, and as I'm rolling into the driveway and put it into park, the idle rev starts really slowing down and cutting out, coming to a stall where, when I try to restart it, it won't turn over and just clicks. Well okay, I say to myself, time for a new battery, right? After a trip to Fleet Farm and a new battery that's been charged, put in the same issue occurs but even quicker where I can hardly get down the road without it stalling. The battery starts at around 12.37v then starts declining without the vehicle even being on. Replaced the ECM relay on the IMPD as that was a recall, but no luck still. Any ideas to get me back on the road with my new to me buy?
Check the alternator.

Sent from my VS990 using Tapatalk
Masshole413 is offline  
post #3 of 12 (permalink) Old 09-11-2018, 11:31 AM
Veteran
2011 Night Armor Xterra S 4x4 6MT
 
Longboardr's Avatar
 
Join Date: Feb 2016
Location: South Central PA
Posts: 3,768
Clogged cats? If exhaust can't get out...
Longboardr is offline  
 
post #4 of 12 (permalink) Old 09-11-2018, 11:32 AM Thread Starter
TNX Realm Noobie
2006 Night Armour Xterra S
 
JamesOfCarson's Avatar
 
Join Date: Sep 2018
Location: Fox Cities, Wisconsin
Posts: 32
Garage
You think that this would be the cause? Why does the battery drop so quickly without a key even in?
JamesOfCarson is offline  
post #5 of 12 (permalink) Old 09-11-2018, 11:33 AM Thread Starter
TNX Realm Noobie
2006 Night Armour Xterra S
 
JamesOfCarson's Avatar
 
Join Date: Sep 2018
Location: Fox Cities, Wisconsin
Posts: 32
Garage
There's definitely exhaust escaping.
JamesOfCarson is offline  
post #6 of 12 (permalink) Old 09-11-2018, 11:42 AM Thread Starter
TNX Realm Noobie
2006 Night Armour Xterra S
 
JamesOfCarson's Avatar
 
Join Date: Sep 2018
Location: Fox Cities, Wisconsin
Posts: 32
Garage
Quote:
Originally Posted by JamesOfCarson View Post
There's definitely exhaust escaping.
Or maybe the exhaust can still escape just not that well, right?
JamesOfCarson is offline  
post #7 of 12 (permalink) Old 09-11-2018, 12:06 PM
Senior Member
2012 Night Armor Xterra S 4x4
 
BlackbirdSR71's Avatar
 
Join Date: Nov 2017
Location: Mountlake Terrace, WA
Posts: 472
Garage
Alternator, most likely.

You bought a 2006... please look up SMOD on this forum.
You've got much bigger issues potentially w/ that year.
Which can be easily remedied.

And w/ that many miles, your catalytic converters are going to really quickly become catastrophic converters.
BlackbirdSR71 is offline  
post #8 of 12 (permalink) Old 09-11-2018, 12:34 PM Thread Starter
TNX Realm Noobie
2006 Night Armour Xterra S
 
JamesOfCarson's Avatar
 
Join Date: Sep 2018
Location: Fox Cities, Wisconsin
Posts: 32
Garage
No SMOD issues on here. The reroute has not been done yet. Was planning to do that ASAP.
Quote:
Originally Posted by BlackbirdSR71 View Post
Alternator, most likely.

You bought a 2006... please look up SMOD on this forum.
You've got much bigger issues potentially w/ that year.
Which can be easily remedied.

And w/ that many miles, your catalytic converters are going to really quickly become catastrophic converters.
Sent from my Pixel XL using Tapatalk
BlackbirdSR71 likes this.
JamesOfCarson is offline  
post #9 of 12 (permalink) Old 09-11-2018, 02:20 PM
Senior Member
2005 Xterra SE 5AT
 
jcco's Avatar
 
Join Date: May 2016
Location: Colorado
Posts: 173
I would guess alternator too based on your description.
jcco is offline  
post #10 of 12 (permalink) Old 09-11-2018, 05:44 PM Thread Starter
TNX Realm Noobie
2006 Night Armour Xterra S
 
JamesOfCarson's Avatar
 
Join Date: Sep 2018
Location: Fox Cities, Wisconsin
Posts: 32
Garage
Thanks everyone I'll check on that, as the dealer said they'll diagnose it for free and repair for free. Now, where's my trailer hitch...
JamesOfCarson is offline  
Reply

  Second Generation Nissan Xterra Forums (2005+) > General Topics > General Xterra

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Second Generation Nissan Xterra Forums (2005+) forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome