Ham Radio - Page 93 - Second Generation Nissan Xterra Forums (2005+)
 194Likes
Reply
 
LinkBack Thread Tools Display Modes
post #921 of 924 (permalink) Old 03-14-2019, 01:14 PM
Veteran
2007 Avalanche White Xterra SE, 4x4
 
Chug's Avatar
 
Join Date: May 2007
Location: Oregon
Posts: 3,548
^^^ Head unit, is mounted at the vents. Might be too much heat or cold Blowing on the unit. Unless yea seal that off. Just a observation.

Mic spot.. I placed next to shifter, for Ease in Grabbing and less chance leg Hot mic.
Programming port in front on the Radio?. Or in the back. Buddy installed his unit wrong way, Could not reach the Programming port with cable. Me holding my Rum & Coke laughing. I TOLD YEA!! Data port is needed later. haha

What is that Goo on the Antenna mount?.

Good install. head unit has nice clear display.

Never give up the high Ground!!
" A man who wouldn't cheat for a poke don't want one bad enough. "
Gus McCrae-
Chug is offline  
Sponsored Links
Advertisement
 
post #922 of 924 (permalink) Old 03-14-2019, 02:19 PM
Lifetime Premium Member
2015 ❌terra
 
Bumbler's Avatar
 
Join Date: Feb 2018
Location: Olympia, WA
Posts: 46
fuses

yes, there are inline fuses about 12 inches back from battery attachment. Excess line is coiled up beside the battery.

Fuse holder is plastic and one is visible in the photo. 15A amp fuses, if I recall correctly.
Attached Images
File Type: jpg IMG_5551.jpg (78.9 KB, 4 views)
TerryD likes this.
Bumbler is offline  
post #923 of 924 (permalink) Old 03-14-2019, 02:23 PM
Lifetime Premium Member
2015 ❌terra
 
Bumbler's Avatar
 
Join Date: Feb 2018
Location: Olympia, WA
Posts: 46
Quote:
Originally Posted by Chug View Post
^^^What is that Goo on the Antenna mount?.
If Goo refers to the grey area, that is a metal component of the antenna mount. Not sure why the photo does not orient properly.
Attached Images
File Type: jpg IMG_5562.jpg (60.3 KB, 1 views)

Last edited by Bumbler; Today at 03:50 PM. Reason: photo added
Bumbler is offline  
 
post #924 of 924 (permalink) Old Today, 08:30 PM
TNX Realm Noobie
2012 Super Black XTERRA S
 
Armyx's Avatar
 
Join Date: Jan 2009
Location: McAlester, OK
Posts: 16
Garage
KG5ZEV here. Here is my set up. I first started with an Icom 5100a on a ram mount attached to the dash above the radio. But in Oklahoma heat it was getting warm. So not it it’s mounted on a ram mount Uber the radio. I have a blue sea fuse block under the back seat driver side that runs the actual unit mounted under the driver seat.
Attached Images
File Type: jpeg F4437864-C68D-4A4F-9161-BAA8AEB75CC9_1552782574175.jpeg (285.1 KB, 1 views)

Lead, Follow, Or get out of my way!
Armyx is online now  
Reply

  Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Electronics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Second Generation Nissan Xterra Forums (2005+) forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome