How-to: Overide M226 e-Locker - PBR - Page 16 - Second Generation Nissan Xterra Forums (2005+)
 12Likes
Reply
 
LinkBack Thread Tools Display Modes
post #151 of 180 (permalink) Old 11-11-2016, 11:54 AM
Veteran
2012 Super Black Xterra Pro-4X
 
Snowtrout's Avatar
 
Join Date: Jul 2012
Location: Edmonds, WA
Posts: 5,402
Normal. Solid means it's engaged.
zach_attack likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Snowtrout is offline  
Sponsored Links
Advertisement
 
post #152 of 180 (permalink) Old 12-22-2016, 07:19 PM
Noobie
2014 Xterra Pro-4X
 
Join Date: Aug 2016
Location: Allen, TX
Posts: 2
Garage
Hey guys noobi here! Just wanted to let ya'll know I did the DLCU mod (did not cut wires but modded pins on the board) on my 2014 Pro 4X. It worked great! Also the 4x4 low seems to engage and disengage much faster?!?! Having locker on the fly is great! Thanks for all the info you guys post!
BIGa is offline  
post #153 of 180 (permalink) Old 12-23-2016, 12:25 AM Thread Starter
Senior Member
2006 Granite Xterra OR 4x4
 
rm975's Avatar
 
Join Date: May 2006
Location: Templeton, CA
Posts: 355
Quote:
Originally Posted by BIGa View Post
Hey guys noobi here! Just wanted to let ya'll know I did the DLCU mod (did not cut wires but modded pins on the board) on my 2014 Pro 4X. It worked great! Also the 4x4 low seems to engage and disengage much faster?!?! Having locker on the fly is great! Thanks for all the info you guys post!
Could you say that on your '14 that the wiring diagram, including colors, is still accurate?

[W6ORV] 2M/70CM Icom Mobile Dual Band / CB / 60 Amp Aux Power Buss / Front Suspension - Fabtech 6" Lift w/ Radflo COS's & 650# Eibachs / Rear Suspension - SOA Conversion, Deaver AAL & PRG Lift Brackets, Fox 2.0 Res / Tom Woods Double Cardan 1310 Driveshaft / BTF Diff Cover / Anytime M226 Rear Locker Mod
rm975 is offline  
 
post #154 of 180 (permalink) Old 12-23-2016, 12:07 PM
Noobie
2014 Xterra Pro-4X
 
Join Date: Aug 2016
Location: Allen, TX
Posts: 2
Garage
Yes wiring diagram is accurate for 2014 pro 4x but 2014 has 2 white with green wires side by side. Not sure if that is normal.
BIGa is offline  
post #155 of 180 (permalink) Old 01-08-2017, 10:21 PM
TNX Realm Noobie
2011 Super Black Xterra Pro-4X
 
Joshintexas's Avatar
 
Join Date: Dec 2016
Location: FairPlay, CO
Posts: 41
Garage
Great write up!
Joshintexas is offline  
post #156 of 180 (permalink) Old 01-09-2017, 09:52 PM
Senior Member
2006 Red Brawn Xterra Off Road
 
fishermanof93's Avatar
 
Join Date: Mar 2014
Location: Bentonville, Arkansas
Posts: 364
Sub'd for easier future find

Click Here for >
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Click Here for >
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fishermanof93 is offline  
post #157 of 180 (permalink) Old 06-02-2017, 01:44 PM
Veteran
2007 Silver Lightning Xterra Off Road 6MT
 
zach_attack's Avatar
 
Join Date: Jul 2016
Location: Pittsburgh, PA
Posts: 1,602
Garage
Today I noticed my rear diff lock indicator light being dimly lit. I immediately flicked the switch to make sure it wasn't on, and the light turned off.

It seems like now the switch is backwards. As soon as I get home I'll check my electrical connections and make sure everything is tight.

It seems like the locker is still functioning as designed, is off when switch is off and turns on when switch is on.

I haven't touched the wires in this area for months, so I'm hoping for a loose connection.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
: 392

Got extra time and money? Start Here:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zach_attack is offline  
post #158 of 180 (permalink) Old 06-02-2017, 05:25 PM
Veteran
2007 Silver Lightning Xterra Off Road 6MT
 
zach_attack's Avatar
 
Join Date: Jul 2016
Location: Pittsburgh, PA
Posts: 1,602
Garage
Well I couldn't wait, so I checked all wires at the DLCU on my lunch break. All of the connections seem solid. I had the diagram from page 1 in hand and touched each wire nut/t-tap in the system to verify.

Any advice on what to check next?

And before someone posts these, I've already read:

https://www.thenewx.org/forum/11-powe...onstant-2.html

https://www.thenewx.org/forum/11-powe...roblems-2.html

https://www.thenewx.org/forum/11-powe...-abs-slip.html


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
: 392

Got extra time and money? Start Here:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by zach_attack; 06-02-2017 at 05:52 PM.
zach_attack is offline  
post #159 of 180 (permalink) Old 06-03-2017, 12:46 AM Thread Starter
Senior Member
2006 Granite Xterra OR 4x4
 
rm975's Avatar
 
Join Date: May 2006
Location: Templeton, CA
Posts: 355
Quote:
Originally Posted by zach_attack View Post
Today I noticed my rear diff lock indicator light being dimly lit. I immediately flicked the switch to make sure it wasn't on, and the light turned off.

It seems like now the switch is backwards. As soon as I get home I'll check my electrical connections and make sure everything is tight.

It seems like the locker is still functioning as designed, is off when switch is off and turns on when switch is on.

I haven't touched the wires in this area for months, so I'm hoping for a loose connection.
If you are getting a dim light you may have a build up on the switch contacts, in the diff, that is letting low voltage past, enough to light the lamp dimly. At 15k miles mine did that, but came on full bright, so computer freaked because it thought the locker was engaged out of parameter (this was pre mod). I dropped the diff cover. Had metal build up on the magnet. Cleaned everything up. Have 60k on now, no problems so far.

[W6ORV] 2M/70CM Icom Mobile Dual Band / CB / 60 Amp Aux Power Buss / Front Suspension - Fabtech 6" Lift w/ Radflo COS's & 650# Eibachs / Rear Suspension - SOA Conversion, Deaver AAL & PRG Lift Brackets, Fox 2.0 Res / Tom Woods Double Cardan 1310 Driveshaft / BTF Diff Cover / Anytime M226 Rear Locker Mod
rm975 is offline  
post #160 of 180 (permalink) Old 06-03-2017, 07:01 PM
Supporting Member
2008 Avalanche White Frontier King Cab Nismo OR
 
bhowdy's Avatar
 
Join Date: Oct 2015
Location: east Tennessee
Posts: 10
Garage
I know this is an old post ... just wanted to say thank you for all the write-ups!

Bob
bhowdy is offline  
Reply

  Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > How-to's

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Second Generation Nissan Xterra Forums (2005+) forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome