How-to: Overide M226 e-Locker - PBR - Page 14 - Second Generation Nissan Xterra Forums (2005+)
 12Likes
 
LinkBack Thread Tools Display Modes
post #131 of 180 (permalink) Old 12-21-2015, 12:33 PM
Veteran & LPM
2010 ❌terra S & 2010 Frontier SE
 
VMBiohazard's Avatar
 
Join Date: Jun 2015
Location: PA
Posts: 7,635
Garage
Interesting mod. Just saw that Ramness has one or two of these available.

>
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

>
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

>
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VMBiohazard is offline  
Sponsored Links
Advertisement
 
post #132 of 180 (permalink) Old 12-24-2015, 10:47 AM
Member
2015 Super Black Xterra Pro-4X
 
Jester750's Avatar
 
Join Date: Aug 2015
Location: The Jersey Shore
Posts: 67
I bought one from Ramness.
Unfortunately it appears that it doesn't work on 14+ xterras.
According to his other post on it the one I have fits a 2005-2006.
I have the 28496 EA310.
https://www.thenewx.org/forum/258-sal...nit-%2475.html

Sold DLCU on 1/3/16

A quote from the above link from Ramness:


"I do not know what years this will fit. The number printed on it is 28496-EA310 but according to website I use to see what parts fit which models www.nissanpartsdeal.com this only fits 05-06 Frontier OffRoad models. It shows 28496-EA31A fits 05-13 Xterra and Frontier OffRoads Not sure if the part number was changed at some point or what the deal is. But pics from the mod post show all the units have 310 on them."

Anyone interested PM me. Same price as Ramness.
I'm not looking for a profit.

Last edited by Jester750; 01-08-2016 at 06:16 PM. Reason: Sold DLCU on 1/3/16
Jester750 is offline  
post #133 of 180 (permalink) Old 12-27-2015, 01:01 AM Thread Starter
Senior Member
2006 Granite Xterra OR 4x4
 
rm975's Avatar
 
Join Date: May 2006
Location: Templeton, CA
Posts: 355
Quote:
Originally Posted by Jester750 View Post
I bought one from Ramness.
Unfortunately it appears that it doesn't work on 14+ xterras.
According to his other post on it the one I have fits a 2005-2006.
I have the 28496 EA310.
https://www.thenewx.org/forum/258-sal...nit-%2475.html

Anyone interested PM or better yet email me. Same price as Ramness.
I'm not looking for a profit.
What inclined you to think the rear end was not engaging?
rm975 is offline  
 
post #134 of 180 (permalink) Old 12-29-2015, 07:39 AM
Member
2015 Super Black Xterra Pro-4X
 
Jester750's Avatar
 
Join Date: Aug 2015
Location: The Jersey Shore
Posts: 67
Quote:
Originally Posted by rm975 View Post
What inclined you to think the rear end was not engaging?
In stock form my truck engages with no problems. (4WD low only)
I bought this so I could engage it in 4WD high.
Jester750 is offline  
post #135 of 180 (permalink) Old 01-08-2016, 09:12 PM
Member
2010 Super Black Xterra Off Road
 
Join Date: Dec 2015
Location: South Jersey
Posts: 83
I bought this module from Jester and did the mod to it. Other than getting some initial flickering of the diff light until it fully engages, it seems to work on my 2010 Off Road. Granted i only tested on pavement but will soon test in dirt. Now for a 2 " lift. Thanks Forum!
bentparts is offline  
post #136 of 180 (permalink) Old 01-10-2016, 04:13 AM
Lifetime Premium Member
2005 Night Armor ❌terra Off-Road - Overlanding Build
 
Surf and Snow's Avatar
 
Join Date: Sep 2009
Location: Portland, OR, USA
Posts: 22,508
Quote:
Originally Posted by bentparts View Post
I bought this module from Jester and did the mod to it. Other than getting some initial flickering of the diff light until it fully engages, it seems to work on my 2010 Off Road. Granted i only tested on pavement but will soon test in dirt. Now for a 2 " lift. Thanks Forum!
FYI the flickering until it engages is normal behavior. It has the wait until one wheel moves a little faster than the other (by slipping or turning) until the teeth align to engage. That's not related to the mod. That's SOP.

Support small businesses that support us! -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Surf and Snow is offline  
post #137 of 180 (permalink) Old 01-10-2016, 08:26 AM
Member
2010 Super Black Xterra Off Road
 
Join Date: Dec 2015
Location: South Jersey
Posts: 83
Quote:
Originally Posted by Surf and Snow View Post
FYI the flickering until it engages is normal behavior. It has the wait until one wheel moves a little faster than the other (by slipping or turning) until the teeth align to engage. That's not related to the mod. That's SOP.
That make sense, especially on pavement where both wheels are turning the same speed. Thanks Surf.
bentparts is offline  
post #138 of 180 (permalink) Old 01-11-2016, 02:40 PM Thread Starter
Senior Member
2006 Granite Xterra OR 4x4
 
rm975's Avatar
 
Join Date: May 2006
Location: Templeton, CA
Posts: 355
The blinking during engagement/disengagement is a feature of the DLCU. With the original mod, it's either lit and engaged or out and not engaged. Are there people experiencing a blinking diff light, post mod? I wonder if this involves the modified DLCU method and not the original DLCU bypass mod as written.
rm975 is offline  
post #139 of 180 (permalink) Old 01-11-2016, 03:04 PM
Veteran
2012 Super Black Xterra Pro-4X
 
Snowtrout's Avatar
 
Join Date: Jul 2012
Location: Edmonds, WA
Posts: 5,402
Mine while flash occasionally, I did it to the wiring. As surf said the teeth need to mesh.
Snowtrout is offline  
post #140 of 180 (permalink) Old 01-12-2016, 06:24 PM Thread Starter
Senior Member
2006 Granite Xterra OR 4x4
 
rm975's Avatar
 
Join Date: May 2006
Location: Templeton, CA
Posts: 355
Quote:
Originally Posted by Snowtrout View Post
Mine while flash occasionally, I did it to the wiring. As surf said the teeth need to mesh.
So you have the wiring mod, not the modded DLCU?

If the locker is not in the locked mode, with the wiring mod, the light does not illuminate. Locker not locked, position switch not closed, no power to light. That simple.

Last edited by rm975; 01-12-2016 at 06:31 PM.
rm975 is offline  
Reply

  Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > How-to's

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Second Generation Nissan Xterra Forums (2005+) forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome