Clunk during Left Turn-CV? - Second Generation Nissan Xterra Forums (2005+)
 12Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 03-14-2019, 01:22 PM Thread Starter
Senior Member
2005 Night Armor Xterra Off Road
 
BlazinGuns's Avatar
 
Join Date: Jul 2018
Location: Orem, Utah
Posts: 101
Clunk during Left Turn-CV?

I’ve got a noticeable clunk coming from the driver side wheel(?) during slow left hand turns. Only one clunk per turn. I assumed it was a failing cv axle, but there is no visible wear, and everything on the cv looks clean. There is a slight play in the axle (out and in) but still feels clipped in place. Can a cv go bad without tears in the boots? I recently drove over some long stretches of washboard road.


Sent from my iPhone using Tapatalk

Click Here for >
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BlazinGuns is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 03-14-2019, 01:54 PM
Veteran
2012 Super Black Xterra Pro-4X
 
importpower99's Avatar
 
Join Date: Feb 2014
Location: Fogelsville, PA
Posts: 583
Hmmm I am experiencing this issue as well, following!

Sent from my SM-G955U using Tapatalk
BlazinGuns likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
importpower99 is offline  
post #3 of 27 (permalink) Old 03-14-2019, 01:57 PM
Senior Member
2005 Silver Lightning Xterra SE 4x4 5AT
 
Adam12SD's Avatar
 
Join Date: Feb 2018
Location: El Cajon, CA
Posts: 421
Worth a try, but I had a severe clunk going over bumps while turning and it turned out to be a loose bolt on my sway bar end link. Felt snug when checking by hand, but when I put a wrench to it (holding the inside shaft with another wrench) it was very apparent it was way too loose.

Sent from my SM-G965U using Tapatalk
BlazinGuns likes this.
Adam12SD is offline  
 
post #4 of 27 (permalink) Old 03-14-2019, 02:02 PM
Lifetime Premium Member
2015 Lava Red ❌terra S
 
duxsterra's Avatar
 
Join Date: Jun 2017
Location: Centennial, CO
Posts: 96
x2 for sway bar end link, that would be my guess
Adam12SD likes this.
duxsterra is offline  
post #5 of 27 (permalink) Old 03-14-2019, 02:48 PM
Senior Member
2013 Cayenne Red Xterra S
 
Apples491's Avatar
 
Join Date: May 2014
Location: Aurora, CO
Posts: 475
FWIW, I had these symptoms about a year ago and it turned out to be a bad SPC UCA ball joint.
Apples491 is offline  
post #6 of 27 (permalink) Old 03-15-2019, 11:45 AM Thread Starter
Senior Member
2005 Night Armor Xterra Off Road
 
BlazinGuns's Avatar
 
Join Date: Jul 2018
Location: Orem, Utah
Posts: 101
Quote:
Originally Posted by Apples491 View Post
FWIW, I had these symptoms about a year ago and it turned out to be a bad SPC UCA ball joint.


How’d you diagnose this?


Sent from my iPhone using Tapatalk

Click Here for >
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BlazinGuns is offline  
post #7 of 27 (permalink) Old 03-15-2019, 11:53 AM
Veteran
2006 Super Black Xterra S
 
General_Tarfun's Avatar
 
Join Date: Sep 2013
Location: Atlanta, GA
Posts: 2,366
Garage
Quote:
Originally Posted by Apples491 View Post
FWIW, I had these symptoms about a year ago and it turned out to be a bad SPC UCA ball joint.
How long did yours last before that?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
General_Tarfun is offline  
post #8 of 27 (permalink) Old 03-15-2019, 03:13 PM
Senior Member
2013 Cayenne Red Xterra S
 
Apples491's Avatar
 
Join Date: May 2014
Location: Aurora, CO
Posts: 475
Quote:
Originally Posted by BlazinGuns View Post
How’d you diagnose this?


Sent from my iPhone using Tapatalk
I didn't know what is was until it got bad enough that I could feel how loose it was in my hand. We also could get it to clunk by jumping on a slider to articulate the suspension on that side.

Quote:
Originally Posted by General_Tarfun View Post
How long did yours last before that?
I bought the UCA used but I'd estimate the ball joint had about 10k miles on it. I also abused the hell out of it so that number may be skewed.
Apples491 is offline  
post #9 of 27 (permalink) Old 03-15-2019, 11:26 PM
Senior Member
2015 Super Black Xterra Pro-4X
 
meanGREENnugget's Avatar
 
Join Date: Apr 2015
Location: Conifer, Colorado
Posts: 372
I would check the bottom shock mount bolt. Mine was pretty chewed up and would clunk at full turn.
BlazinGuns likes this.
meanGREENnugget is offline  
post #10 of 27 (permalink) Old 03-17-2019, 07:17 PM
Senior Member
 
DaveN's Avatar
 
Join Date: Aug 2016
Location: Salt Lake City, UT
Posts: 375
Look at the CV axle by the shock mount. If there is a line that means you're rubbing and you need different misalignment spacers on the lower shock mount.

Sent from my XT1575 using Tapatalk
DaveN is offline  
Reply

  Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Suspension & Steering

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Second Generation Nissan Xterra Forums (2005+) forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How-to: CV Boot Replacement (Missing Photos) penski61 How-to's 7 09-12-2018 10:13 PM
Speed Bump Clunk Front Left Wheel curtism Suspension & Steering 11 05-17-2017 10:23 PM
How-to: Air Bag Light Turn Off - Version I usmc xterra How-to's 71 10-04-2016 01:36 PM
High Beam in Turn Signal Mod jpdraven Electrical 4 05-24-2016 06:09 PM
Clunk Sound when I Turn with New Sway Bushings KCL12 Suspension & Steering 7 11-09-2014 01:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome