2005, Bad Engine Knock/Death Noise? - Second Generation Nissan Xterra Forums (2005+)
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 05-21-2019, 02:25 PM Thread Starter
TNX Realm Noobie
2005 Xterra
 
Join Date: May 2019
Location: Jacksonville, FL
Posts: 33
Angry 2005, Bad Engine Knock/Death Noise?

I had a previous thread in which I thought the timing chain had gone.

I have a 2005 off-road, 2wd, automatic, 150k miles.

family and I were driving 70mph down highway, suddenly I have no power to accelerate. Look down gauges are dead. So i pull over. wont start.

I had just had crankshaft sensor and both camshaft sensors replaced a month prior to this because it kept stalling on her. I finally had a friend come to get her and kids and they tried to jump it off. Made a god awful noise like a motorboat almost and died within seconds.

Towed it home. Sat for a month plus ( we seperated and legal issues, so been busy ). Pulled codes, got P0011 and then a couple of cat codes. replaced the camshaft on passenger side and nothing.
put my buddy's redtop in it (it wouldnt turn over on a jump either). and again...god awful noise, clicking, banging, dies.

I did check oil and it was dry (even though it was changed 2 weeks before it died). So i did put a few quarts in to get it to read before doing this.

I am MAYBE going to sell it, but really wanted to utilize the knowledge here on the site to try to save my investment.

Here is a vid of noise
Debago is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-21-2019, 02:51 PM
Well then...
2011 Avalanche White ❌terra X
 
ccg1018's Avatar
 
Join Date: Jan 2017
Location: Southern NV
Posts: 279
Garage
2005, bad engine knock/death noise?

You should have kept the original thread. We would have kept replying.

Okay so, that noise could be one of many things. How mechanically inclined are you? Is there oil residue anywhere? Is the oil filter on tight? You may have thrown a bearing from lack of lubrication.

I would do a compression test and depending on the result remove the oil pain and check the rods for any play. An engine is running about $1,700 on eBay right now.

Click Here for >
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by ccg1018; 05-21-2019 at 02:54 PM.
ccg1018 is offline  
post #3 of 10 (permalink) Old 05-21-2019, 02:57 PM
Senior Member
2005 Silver Lightning Xterra SE 4x4 5AT
 
Adam12SD's Avatar
 
Join Date: Feb 2018
Location: El Cajon, CA
Posts: 478
Wow. I read your other thread and assumed it was the camshaft sensor... Sorry, I didn't know the extent of the rough running or sounds.

It honestly sounds like a bent rod to me, meaning engine rebuild or replacement. Good luck to you brother.
Adam12SD is online now  
 
post #4 of 10 (permalink) Old 05-21-2019, 03:02 PM Thread Starter
TNX Realm Noobie
2005 Xterra
 
Join Date: May 2019
Location: Jacksonville, FL
Posts: 33
Thanks guys.

Ebay engines are just junkyard motors from what I've seen. The pull a part yard here has 3-4 motors in right now. I just need to find someone to help pull it I suppose.

So looks like the verdict is that it is toast for sure; motor wise.

ccg1018 - there was oil reside around the oil residue, but I havent looked around too much more. I can take the oil pan off tomorrow after work, but if it needs a rebuild I wont bother with it.
Debago is offline  
post #5 of 10 (permalink) Old 05-21-2019, 03:06 PM
Senior Member
2005 Silver Lightning Xterra SE 4x4 5AT
 
Adam12SD's Avatar
 
Join Date: Feb 2018
Location: El Cajon, CA
Posts: 478
Quote:
Originally Posted by Debago View Post
Thanks guys.



Ebay engines are just junkyard motors from what I've seen. The pull a part yard here has 3-4 motors in right now. I just need to find someone to help pull it I suppose.



So looks like the verdict is that it is toast for sure; motor wise.



ccg1018 - there was oil reside around the oil residue, but I havent looked around too much more. I can take the oil pan off tomorrow after work, but if it needs a rebuild I wont bother with it.
I would definitely do a little more investigating before pulling a motor, though. Showed it to a buddy of mine that's a mechanic and he says just from sounds alone it sounds like a smashed bearing or bent rod too.

A compression test would tell you more. Maybe have someone take a look in person. Jeez, I'd be quite frustrated too.
Adam12SD is online now  
post #6 of 10 (permalink) Old 05-21-2019, 03:35 PM Thread Starter
TNX Realm Noobie
2005 Xterra
 
Join Date: May 2019
Location: Jacksonville, FL
Posts: 33
Quote:
Originally Posted by Adam12SD View Post
I would definitely do a little more investigating before pulling a motor, though. Showed it to a buddy of mine that's a mechanic and he says just from sounds alone it sounds like a smashed bearing or bent rod too.

A compression test would tell you more. Maybe have someone take a look in person. Jeez, I'd be quite frustrated too.
Thanks, I appreciate it!
Debago is offline  
post #7 of 10 (permalink) Old 05-21-2019, 03:45 PM
pso
Senior Member
2006 Xterra X
 
Join Date: Aug 2007
Location: Houston Texas
Posts: 196
Quote:
Originally Posted by Debago View Post
Ebay engines are just junkyard motors from what I've seen. The pull a part yard here has 3-4 motors in right now. I just need to find someone to help pull it I suppose.
From the small amount of reading I have done, it is possible to drop in an engine from a newer vehicle, say from a 2014 or a 2015. I think some of the parts need to be changed but I don't recall what they were (sensors?). The price for the newer engines didn't seem significantly higher than for a 2005 or 2006 engine.

I have been considering the possibility of having to do an engine replacement. The prices for a rebuild were up over $3000 where I am. I don't recall if that included installation.

Best of luck.
pso is offline  
post #8 of 10 (permalink) Old 05-21-2019, 05:58 PM
Senior Member
2006 Storm Gray Frontier SE
 
malleusdei321's Avatar
 
Join Date: Jun 2010
Location: Knoxville, TN
Posts: 297
Sounds like my engine when I spun two rod bearings and had to rebuild it. If you're able to rebuild it yourself you should be able to do it for around $1,500, that's how much I spent when my father and I rebuilt it and I replaced everything that I could. I'm also sending you a pm about a engine.
malleusdei321 is offline  
post #9 of 10 (permalink) Old 05-21-2019, 06:07 PM
Veteran
2006 Super Black Xterra S
 
General_Tarfun's Avatar
 
Join Date: Sep 2013
Location: Atlanta, GA
Posts: 2,531
Garage
I know it's not a super high quality sound recording but the noises sound like top end to me? The last motor I had with lower end problems produced a deeper sounding knock vs that clattering noise.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
General_Tarfun is online now  
post #10 of 10 (permalink) Old 05-22-2019, 08:45 AM Thread Starter
TNX Realm Noobie
2005 Xterra
 
Join Date: May 2019
Location: Jacksonville, FL
Posts: 33
Quote:
Originally Posted by malleusdei321 View Post
Sounds like my engine when I spun two rod bearings and had to rebuild it. If you're able to rebuild it yourself you should be able to do it for around $1,500, that's how much I spent when my father and I rebuilt it and I replaced everything that I could. I'm also sending you a pm about a engine.
Thanks! very interested. Just need to wait a few weeks right now. Plus we are about 9-10 hours apart lol.


Also,

I will try to get a better video today after work/gym.
Debago is offline  
Reply

  Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Powertrain & Driveline

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Second Generation Nissan Xterra Forums (2005+) forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Scratchy/Raspy Noise When Turning Over Engine Fresh Prince Powertrain & Driveline 6 11-08-2016 08:14 PM
Cold Engine Valve Train Noise trwinship Powertrain & Driveline 20 09-18-2014 07:29 AM
Help me find A/C controls dragonplayboy Interior 8 01-17-2011 11:46 AM
Glossary usmc xterra Brakes, Tires and Wheels 16 08-27-2010 02:10 AM
Clicking Noise from Engine Compartment??? all2surreal General Xterra 7 01-24-2007 08:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome