Buzzing Noise When I Push the Gas Pedal - Second Generation Nissan Xterra Forums (2005+)
Second Generation Nissan Xterra Forums (2005+)
 
 
     
Go Back   Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Powertrain & Driveline

Reply
 
Thread Tools Display Modes
  #1  
Old 08-09-2013, 12:14 PM
LUCKY_X's Avatar
LUCKY_X LUCKY_X is offline
Member
2006 Xterra S
 
Join Date: Sep 2010
Location: Eagle River, AK
Posts: 59
Default Buzzing Noise When I Push the Gas Pedal

I know this may not make much sense unless you have experienced it yourself but ill try to eplain it best i can. when i am driving down the road and push the gas pedal theres a humming noise coming from my motor, from what i can tell it sounds like its intermitten with pushing the pedal, as i give it gas it makes the noise and as i oull off the gas it stops. If i had to gues i would say it seems like its maybe coming from where the airbox is. The noise is almost like a static frequency noise you would hear on a radio (if that makes any sense) other than when i am going down the road giving it gas i dont hear the noise at all, it does not happen while sitting at idle, and all my guages and everything else are absolutely fine. i have not noticd any other effects at all, other than its just annoying. i tried googling and some people were saying possibly replace the idle control valve... hopefully someone here has seen this and knows whats going on, like i said i havent noticed any performance issues but i would like to fix it befor anything goes wrong. also this noise is most noticeable around 45-65 MPH
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 08-09-2013, 02:00 PM
Labbie Labbie is offline
Veteran
2014 Xterra Pro-4X
 
Join Date: Feb 2011
Location: The Land of Enchantment
Posts: 808
Default

Maybe the PCV valve is humming. Saw someone talking about a similar situation on another (non Xterra) forum.
__________________
Logic is a systematic method of coming to the wrong conclusion with confidence.
Reply With Quote
  #3  
Old 08-09-2013, 02:07 PM
Killswitch's Avatar
Killswitch Killswitch is offline
Veteran
2007 Xterra S
 
Join Date: Jan 2011
Location: North Carolina
Posts: 5,273
Default

Sounds like your timing chain. Nissan has a TSB out on the subject, but unless you are still under warranty somehow then I doubt that you are covered. I usually noticed the timing chain, when mine was going, at slower speeds, but what you are describing sounds like it.

It's not actually the chain that is wearing out. Unfortunately Nissan cheaped out on the timing chain tensioners and those wear out causing that sound. Being that you are a 2006, I'm assuming you don't have any type of warranty which is unfortunate as this is a fairly big dollar repair unless you feel up to the task of repairing it yourself.

The only thing that doesn't make sense here is that if it's the timing chain, you should hear the noise when giving it gas even at idle if I'm not mistaken.
__________________

My Xterra
My Photography
Reply With Quote
  #4  
Old 08-09-2013, 07:11 PM
TheNinjaX's Avatar
TheNinjaX TheNinjaX is offline
Veteran
2005 Xterra SE
 
Join Date: Jun 2009
Location: Superior, CO
Posts: 1,217
Default

Yea, it'll whine pretty good even at idle if it's the timing chain guides. Maybe check for any weird leaks around the intake area? if everything in the intake looks good, could be beginning timing chain.
Reply With Quote
  #5  
Old 08-09-2013, 09:51 PM
josephhauler's Avatar
josephhauler josephhauler is offline
Senior Member
2009 Xterra
 
Join Date: Mar 2013
Location: Lansing, Michigan
Posts: 192
Default

Does it do this while your parked and pressing gas? If it doesn't, and only whines when your moving it could be your rear end pinion bearings.
Reply With Quote
Reply

  Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Powertrain & Driveline

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:20 AM.
Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2006 - 2012, www.thenewx.org; www.thexterra.org
The Nissan names, logos and slogans are registered trademarks of Nissan Motor Co. Ltd and is no way affiliated with this site.
All posts are the property of the posters and are not the responsibility of thenewx.org, it's affiliates, web hosts or associated companies.