Low Windshield Washer Fluid Light - Second Generation Nissan Xterra Forums (2005+)
Second Generation Nissan Xterra Forums (2005+)
 
 
     
Go Back   Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Interior

Reply
 
Thread Tools Display Modes
  #1  
Old 03-01-2011, 04:52 PM
IsaacF IsaacF is offline
Senior Member
2009 Xterra Off-Road
 
Join Date: May 2009
Location: Dallas, TX (at college in Boston, MA)
Posts: 379
Default Low Windshield Washer Fluid Light

UPDATE: just got off the phone with the dealership. Low windshield washer fluid warning light has been discontinued across all models.

At the risk of sounding like an idiot, does do US model 2009 OR Xterras have a low windshield washer fluid warning light? According to the manual it does, but I want to make sure mine's actually broken before I take it into the shop. Has anyone with an '09 OR ever seen this light?

I ran out of windshield fluid the other day because you can't check the tank level manually because its hidden in the fender somewhere. Bad design...

Thanks in advance!

Cheers,
__________________
Isaac

2009 Xterra OR - black
Tow Package/Tech Package/6 spd

Last edited by IsaacF; 03-01-2011 at 06:01 PM.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 03-01-2011, 05:04 PM
MdPhoenix MdPhoenix is offline
Veteran
2006 Xterra S/MT
 
Join Date: Oct 2009
Location: Forest Hill, MD
Posts: 5,115
Send a message via ICQ to MdPhoenix Send a message via AIM to MdPhoenix Send a message via MSN to MdPhoenix Send a message via Yahoo to MdPhoenix
Default

I thought mine didn't have one, then I realized I wasn't out, but it was frozen. The '06 has one.
__________________
2006 Nissan Xterra/S MT6. It's got wheels, seats, wires, lights, metal, rubber, plastic.
Reply With Quote
  #3  
Old 03-01-2011, 05:09 PM
IsaacF IsaacF is offline
Senior Member
2009 Xterra Off-Road
 
Join Date: May 2009
Location: Dallas, TX (at college in Boston, MA)
Posts: 379
Default

Quote:
Originally Posted by MdPhoenix View Post
I thought mine didn't have one, then I realized I wasn't out, but it was frozen. The '06 has one.
Cool, thanks for the quick response. Unfortunately, it I wonder if they cut this sensor out like they did the front engine covers... Out of curiosity, what trim level do you have?

cheers,
Reply With Quote
  #4  
Old 03-01-2011, 05:12 PM
MdPhoenix MdPhoenix is offline
Veteran
2006 Xterra S/MT
 
Join Date: Oct 2009
Location: Forest Hill, MD
Posts: 5,115
Send a message via ICQ to MdPhoenix Send a message via AIM to MdPhoenix Send a message via MSN to MdPhoenix Send a message via Yahoo to MdPhoenix
Default

I have an S
Reply With Quote
  #5  
Old 03-01-2011, 05:23 PM
IsaacF IsaacF is offline
Senior Member
2009 Xterra Off-Road
 
Join Date: May 2009
Location: Dallas, TX (at college in Boston, MA)
Posts: 379
Default

Shweet, thanks!
Reply With Quote
  #6  
Old 03-01-2011, 06:02 PM
IsaacF IsaacF is offline
Senior Member
2009 Xterra Off-Road
 
Join Date: May 2009
Location: Dallas, TX (at college in Boston, MA)
Posts: 379
Default

Issue resolved - see first post. Looks like it went the way of the engine cover, tow hook, and other goodies.
Reply With Quote
  #7  
Old 03-01-2011, 06:11 PM
paintsnow's Avatar
paintsnow paintsnow is offline
Veteran
2008 Monstera SAS
 
Join Date: Nov 2007
Location: Flagstaff, AZ
Posts: 2,022
Default

I call BS.

Im pretty sure its required as a safety thing. Just in case something hits your window and you need to wash it off to be able to see where your driving. Just like TPMS is now required, i would think low wiper fluid is too.

Dealership possibly just lying or dont know what they are talking about?
__________________
KF7LUH
I assume this isnt about the alcohol or tobacco?
Reply With Quote
  #8  
Old 03-01-2011, 06:45 PM
IsaacF IsaacF is offline
Senior Member
2009 Xterra Off-Road
 
Join Date: May 2009
Location: Dallas, TX (at college in Boston, MA)
Posts: 379
Default

Quote:
Originally Posted by paintsnow View Post
I call BS.

Im pretty sure its required as a safety thing. Just in case something hits your window and you need to wash it off to be able to see where your driving. Just like TPMS is now required, i would think low wiper fluid is too.

Dealership possibly just lying or dont know what they are talking about?
I dont' think so. I talked to a parts guy who sounded pretty knowledgeable. He looked up the truck by vin, but apparently the tank was sold as a unit and didn't specify a sensor or not, so he tried a few other programs and then finally found something that said it had been discontinued. It may have been bs, but it was pretty convincing... I guess the only way to see for sure is see how many wires actually go to the tank, but I'm halfway around the world from my truck at the moment...
Reply With Quote
  #9  
Old 03-01-2011, 08:30 PM
TomsRedX's Avatar
TomsRedX TomsRedX is offline
Veteran
2008 Xterra Off Road 6MT
 
Join Date: Feb 2010
Location: Lancaster, PA
Posts: 1,533
Default

My 08 OR has the light, it came on last week. the tank will hold over a gallon.
__________________
2008 OR 4X4 V6 6MT Fully Locked!

2005 S 4x4, V6, 6MT (RIP: 3-10-2005 to 6-23-2010)
Reply With Quote
  #10  
Old 03-01-2011, 08:31 PM
LSxFBODYgen3's Avatar
LSxFBODYgen3 LSxFBODYgen3 is offline
Senior Member
2009 Xterra SE w/ Tech and Leather Package
 
Join Date: Oct 2010
Location: Rochester, NY
Posts: 418
Default

Im not 100% sure but my 09 SE doesnt have the light. I ran out because I never saw a light come on. I know it wasnt because the stuff froze either because I use the Rain-x orange stuff. It goes to like -20 or something crazy.
__________________
MODS: General Grabber AT2 tires, 8K HID head/fogs, 20% Tint, AVIC-x920bt(sirius,ipod,BT,backup cam,nav,dvd re-pin), T2 components(front), T1 tweeters and coax(back), 12" P3 in ported box, Stinger SPP1500D power cell, M-Class 5-channel amp, Compustar Remote start/Alarm, and Volant Intake.
Reply With Quote
Reply

  Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Interior

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:44 PM.
Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2006 - 2012, www.thenewx.org; www.thexterra.org
The Nissan names, logos and slogans are registered trademarks of Nissan Motor Co. Ltd and is no way affiliated with this site.
All posts are the property of the posters and are not the responsibility of thenewx.org, it's affiliates, web hosts or associated companies.