Whistling Noise - Second Generation Nissan Xterra Forums (2005+)
Second Generation Nissan Xterra Forums (2005+)
 
 
     
Go Back   Second Generation Nissan Xterra Forums (2005+) > General Topics > General Xterra

Reply
 
Thread Tools Display Modes
  #1  
Old 07-13-2010, 11:05 AM
xterra0101 xterra0101 is offline
Noobie
2008 Xterra S
 
Join Date: Jul 2010
Location: Newark, DE
Posts: 5
Default Whistling Noise

Hey all - I have a 2008 S with no overhead lights or CB antenna (as another thread mentioned as potential cause) but I have the whistling noise - it sounds like it coming from right side - it sounds like wind is getting in either the windshield or maybe the passenger window - just wondering if anyone else has experienced this?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 08-07-2010, 04:29 AM
06XterraS 06XterraS is offline
Noobie
 
Join Date: Aug 2010
Posts: 6
Default

ah! I have this too. I had the timing chain issue and it almost sounds like the noise that was making, but I think it is only because I am paranoid that I am associating it with that. I get the noise between 60 MPH and 70 MPH. Above 70 it seems to go away...

Doesn't seem to be anything with the RPM's, which makes me feel "ok" enough that it isn't the timing issue again.
Reply With Quote
  #3  
Old 08-07-2010, 11:30 AM
maXTERRA's Avatar
maXTERRA maXTERRA is offline
Supporting Member
2006 Xterra S
 
Join Date: Jul 2008
Location: West Haven, Utah
Posts: 2,123
Default

When I was buying my X, I drove 4 different ones that morning. It was a pretty windy day and the first one right away had wind noise coming in around the doors. So did another one, and two of them were quiet.
I bought one of those that didn't have the noise. Seems like their door seals and upper window frame ridgidity have some issues, as in a very strong side wind, you will still get some noise from the downwind door.
__________________
"I am concerned for the security of our great Nation; not so much because of any threat from without, but because of the insidious forces working from within."
Douglas MacArthur
Reply With Quote
  #4  
Old 08-07-2010, 05:42 PM
redbrickoffroad's Avatar
redbrickoffroad redbrickoffroad is offline
Member
2010 Xterra Off-Road
 
Join Date: Feb 2010
Location: NOVA
Posts: 82
Default

I've got it between 35 and 40...nowhere else though. I'll see if the dealer can find it on my next service appointment, its kinda driving me crazy!
__________________
"The probability that we may fail in the struggle ought not to deter us from the support of a cause we believe to be just." - Abraham Lincoln
Reply With Quote
  #5  
Old 12-13-2011, 02:56 AM
RJ RJ is offline
Noobie
 
Join Date: Apr 2008
Posts: 7
Default

I have had a wind noise / tire noise between 45 & 50 since day one. I have tried coasting with the tranny in nuetral and at idle and it still decreases slowly even after a dead stop. I have no idea except that maybe the fan clutch or the grill cut outs for a factory brush guard allow wind to pass through brush guard support cut outs in the grill. It's very annoying with no radio on. I know what tire hum sounds like but this would keep me from ever buying another Xterra
Reply With Quote
  #6  
Old 12-13-2011, 07:59 AM
Boogyman's Avatar
Boogyman Boogyman is offline
Veteran
2010 "Abominable" Xterra Off Road
 
Join Date: Jul 2008
Location: Jersey
Posts: 680
Default

It could be the drain holes in the air dam on the roof. If there is stuff blocking part of the hole it will whistle. I notice this a lot during the winter with ice blocking part of the holes.
__________________
'10 Xterra Off Road "Abominable" and '09 Sienna XLE
Reply With Quote
  #7  
Old 10-24-2012, 09:39 AM
mjderstine mjderstine is offline
Noobie
2006 xterra, Samurai S
 
Join Date: Nov 2011
Posts: 47
Default

Quote:
Originally Posted by 06XterraS View Post
ah! I have this too. I had the timing chain issue and it almost sounds like the noise that was making, but I think it is only because I am paranoid that I am associating it with that. I get the noise between 60 MPH and 70 MPH. Above 70 it seems to go away...

Doesn't seem to be anything with the RPM's, which makes me feel "ok" enough that it isn't the timing issue again.
I get this exact same thing. wondering if anyone else gets this. weirdest part is if i coast from anywhere above 70 to below 60 there is no whistle. but driving at constant speed in that range there is the slightest whistle/whine which seems to be coming from the rear somewhere. Its like the whine/whistle only happens when the gas pedal is being used.

it is so slight that a gf of the time couldnt hear it at all. but then again she was a girl.
Reply With Quote
  #8  
Old 10-24-2012, 09:54 AM
masscomguru masscomguru is offline
Veteran
2006 Xterra S
 
Join Date: Feb 2008
Location: MA
Posts: 2,069
Default

Have you had your windshields replaced? I get mine done almost yearly, but one time, they used a different type of surround on the glass, it whistled very loudly. I had the installer replace the windshield with a different type of surround and it went away.
__________________
2006 Xterra S
Avalanche
Reply With Quote
  #9  
Old 10-24-2012, 05:41 PM
maXTERRA's Avatar
maXTERRA maXTERRA is offline
Supporting Member
2006 Xterra S
 
Join Date: Jul 2008
Location: West Haven, Utah
Posts: 2,123
Default

When I bought mine, drove 5 different xterra's at hwy speed, and 4 of the 5 had substantial door seal wind noise.

The one I have was by far the quietest of them all. Seems to be a bit of a problem?
Reply With Quote
  #10  
Old 10-24-2012, 08:24 PM
shutterman0991's Avatar
shutterman0991 shutterman0991 is offline
Veteran
2005 Xterra S
 
Join Date: Jul 2007
Location: College Park, MD
Posts: 962
Default

http://www.metacafe.com/watch/1641306/whistle_tips/

People pay for this
__________________
Shutterman0991's X
Reply With Quote
Reply

  Second Generation Nissan Xterra Forums (2005+) > General Topics > General Xterra

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:18 AM.
Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2006 - 2012, www.thenewx.org; www.thexterra.org
The Nissan names, logos and slogans are registered trademarks of Nissan Motor Co. Ltd and is no way affiliated with this site.
All posts are the property of the posters and are not the responsibility of thenewx.org, it's affiliates, web hosts or associated companies.