Gear Shift Light?? - Page 3 - Second Generation Nissan Xterra Forums (2005+)
Second Generation Nissan Xterra Forums (2005+)
 
 
     
Go Back   Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Electrical

Reply
 
Thread Tools Display Modes
  #21  
Old 04-25-2011, 10:39 AM
justwork's Avatar
justwork justwork is offline
Veteran
2005 Xterra Canadian S
 
Join Date: Jun 2010
Location: Oakville, Ontario
Posts: 513
Default

Quote:
Originally Posted by SPN4125 View Post
Not to be a d!ck or anything but how is this comment even remotely helpful? Why bother posting that?

But then again this comment isn't helpful either...
Quote:
Originally Posted by Nismo Freak View Post
I was driving my 2010 Xterra yesterday night and when I park the truck I noticed that the gear shift light wasnt working. My wife said she have never seen it on....but i can swear it use to work. Maybe someone can help me here. I just want to know if this light is supposed to be on or its like my friends outlander that it dont come with a light from the factory

Thanks
Quote:
Originally Posted by Deltaphi216 View Post
are you talking about a light in the dash that says "shift" at the apporpriate time or the light in the console that illuminates what gear you are in?

if its the second one, it's an easy bulb swap out.
Not to be a **** or anything but I thought it was about as useful as the OP. When I read the title of the thread, and the original post I still did not know if he was talking about the light that comes on to show what gear his automatic transmission is in OR if it were the shift light that comes on in a manual transmission.

As for it burning out after only 9 months I would suggest you don't touch it. Next time you bring it in for service have them take a look at it. These lights are not supposed to burn out that quickly, you may have a bad ground that caused the light to burn out prematurely. Your vehicle is still under warranty, next time you bring it in for service have them change the light and see if there is more to this than a bad bulb. I am a pro warranty guy, that would be the only benefit to buying a new or newer vehicle - might as well use what you pay a premium for.
Reply With Quote
Sponsored Links
Advertisement
 
  #22  
Old 09-15-2011, 12:58 AM
dutch169's Avatar
dutch169 dutch169 is offline
Veteran
2006 Xterra S (?)
 
Join Date: Aug 2011
Location: NY
Posts: 954
Default

Just noticed that this happened to me. I looked down and not on. I took the shifter apart and the bulb was fine. Put it back in and it turned on. Put the shifter back together and it went off. As I was trying to get the bulb out with pulling the shifter apart it went on again. As I was putting everything back together it went out. Though I heard some crackling from that area but wasn't to sure. Had the windows open and alot of crickets were around.
Posted via Mobile Device
Reply With Quote
  #23  
Old 09-17-2011, 04:19 PM
dutch169's Avatar
dutch169 dutch169 is offline
Veteran
2006 Xterra S (?)
 
Join Date: Aug 2011
Location: NY
Posts: 954
Default

Anyone?
Posted via Mobile Device
Reply With Quote
  #24  
Old 09-19-2011, 12:24 PM
Deltaphi216's Avatar
Deltaphi216 Deltaphi216 is offline
Veteran
2006 Xterra S
 
Join Date: Aug 2006
Location: O'Fallon, MO (suburb of STL)
Posts: 8,052
Default

the bulb is probably loose in the socket. pull it all apart and see if it wiggles in the socket at all....
__________________
Click here to ride the Short Bus - XBL: Tom Brunansky
Quote:
Originally Posted by equinox764 View Post
i love how at the GPAX mod days our rigs (speaking about ROOK) were equal sliders, spacers aal, fangars light bars, pio dvd headunits, etc... now your truck has just launched into space and my truck is at a drive up bank trying to order a hotdog because he cannot read.
Reply With Quote
  #25  
Old 09-19-2011, 05:31 PM
dutch169's Avatar
dutch169 dutch169 is offline
Veteran
2006 Xterra S (?)
 
Join Date: Aug 2011
Location: NY
Posts: 954
Default

Tried the bulb and thats not it. Thanks though.
__________________
"One Bad Mama Jama"
Reply With Quote
  #26  
Old 09-19-2011, 05:44 PM
Deltaphi216's Avatar
Deltaphi216 Deltaphi216 is offline
Veteran
2006 Xterra S
 
Join Date: Aug 2006
Location: O'Fallon, MO (suburb of STL)
Posts: 8,052
Default

i am trying to picture the wiring under there.....it's got to be a loose connection somewhere. have you tried using a multimeter to see if the wiring has power even when the bulb is out? grabbing at straws here...
Reply With Quote
  #27  
Old 09-20-2011, 01:19 AM
dutch169's Avatar
dutch169 dutch169 is offline
Veteran
2006 Xterra S (?)
 
Join Date: Aug 2011
Location: NY
Posts: 954
Default

No. Its 2 green wires then run forward and then under the shifter. I will try that multimeter.
Reply With Quote
  #28  
Old 08-27-2013, 02:23 AM
GPD605X's Avatar
GPD605X GPD605X is offline
Veteran
2005 Lightning Silver Xterra SE (Jurassic Edition)
 
Join Date: Apr 2010
Location: Gulfport, MS
Posts: 1,636
Default

I know this is old.... but has anyone else done this? Xterra1102, which thread did you find those console pictures from? My lights are out and I would love to make them red leds
__________________
Quote:
Originally Posted by chrishaynesusa View Post
I have a dream...... And....I look to a day when Xterra's will not be judged by the color of their paint, but by the content of their suspension. YMMV
GPD605X's Build Thread
Reply With Quote
  #29  
Old 08-27-2013, 10:58 AM
Deltaphi216's Avatar
Deltaphi216 Deltaphi216 is offline
Veteran
2006 Xterra S
 
Join Date: Aug 2006
Location: O'Fallon, MO (suburb of STL)
Posts: 8,052
Default

Quote:
Originally Posted by GPD605X View Post
I know this is old.... but has anyone else done this? Xterra1102, which thread did you find those console pictures from? My lights are out and I would love to make them red leds
i've done it. mine are blue. i just snipped the bulb socket off and wired in a 4-6" strip of blue leds. You can't just swap the bulb because of how it's set up. There's a plastic reflector in there that bounces the light up to the letters. A LED bulb is too directional for it to light up the far end. I stuck the led strip to the bottom of the plastic reflector with some doublesided clear tape. If you take it apart, you'll understand what I mean.
Reply With Quote
  #30  
Old 08-31-2013, 01:46 PM
cc2fingers's Avatar
cc2fingers cc2fingers is offline
Member
2012 Xterra S
 
Join Date: Feb 2013
Location: Colorado Springs, CO
Posts: 75
Default

F.Y.I. the stock bulb is a # 73. (at least on my 2012) The 168/194 is a different base size. I tried some of those led replacement bulbs. They don't do much.. So. for those who did the led strip, does it still highlight whatever gear you are in?
Thanks!
Reply With Quote
Reply

  Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Electrical

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 01:47 AM.
Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2006 - 2012, www.thenewx.org; www.thexterra.org
The Nissan names, logos and slogans are registered trademarks of Nissan Motor Co. Ltd and is no way affiliated with this site.
All posts are the property of the posters and are not the responsibility of thenewx.org, it's affiliates, web hosts or associated companies.