Is an Arrester Assembly, Torque Necessary? Appears Not - Second Generation Nissan Xterra Forums (2005+)
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 04-20-2017, 10:10 AM Thread Starter
Noobie
2015 Night Armor Xterra Pro-4X
 
Join Date: Jul 2015
Location: South Dakota, Western Mass., NM
Posts: 43
Is an Arrester Assembly, Torque Necessary? Appears Not

Hi,

While installing Hefty skid plates I noticed that the gas skid plate uses a bolt hole used by something Nissan calls the Arrester Assemby, Torque part # 55351EA000. Best I can tell it's a bump stop of sorts for the leaf springs. I removed the driver's side one and noticed no difference in the ride. When I installed my Timbren axle bump stops I removed the passenger arrester as well. I can't tell that the parts provided any function.

Any thoughts?

Here's a link to the Nissan parts page.


Last edited by 18elle81; 04-20-2017 at 10:18 AM.
18elle81 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 04-20-2017, 11:10 AM
Veteran
2010 Super Black Xterra S
 
VMBiohazard's Avatar
 
Join Date: Jun 2015
Location: Shermans Dale, PA
Posts: 5,841
Garage
I never had those arrester assemblies on mine. Perhaps it's a Pro-4X upgrade? My skid plate mounted right up to those holes and I didn't need to remove anything. When I replaced my bump stops with the Timbrens, that went smooth as well.

>
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

> Xterra Achievement Points: 472 pts
VMBiohazard is offline  
post #3 of 15 (permalink) Old 04-20-2017, 11:40 AM
Veteran
2013 Super Black Xterra Pro-4X
 
IssacHunter's Avatar
 
Join Date: Nov 2016
Location: Grundy, VA
Posts: 666
Garage
I don't recall seeing one of those on mine and I have a 13' P4X.
IssacHunter is offline  
 
post #4 of 15 (permalink) Old 04-20-2017, 01:41 PM
Supporting Member
2011 Metallic Green ❌terra PRO-4X T-Swap'd
 
AlbatrossCafe's Avatar
 
Join Date: May 2016
Location: Issaquah, WA
Posts: 1,588
I don't have it either on 2011 PRO-4x. Must be a 2014/2015 thing

.

Build Page -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AlbatrossCafe is offline  
post #5 of 15 (permalink) Old 04-20-2017, 03:12 PM
Veteran
2012 Super Black Xterra Pro-4X
 
Snowtrout's Avatar
 
Join Date: Jul 2012
Location: Edmonds, WA
Posts: 4,627
My '12 had them.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Snowtrout is offline  
post #6 of 15 (permalink) Old 04-20-2017, 03:35 PM
Supporting Member
2011 Brilliant Silver ❌terra Pro-4X
 
IM1RU's Avatar
 
Join Date: Jun 2013
Location: Salt Lake City, UT
Posts: 2,632
Quote:
Originally Posted by IssacHunter View Post
I don't recall seeing one of those on mine and I have a 13' P4X.
Quote:
Originally Posted by AlbatrossCafe View Post
I don't have it either on 2011 PRO-4x. Must be a 2014/2015 thing
Quote:
Originally Posted by Snowtrout View Post
My '12 had them.
Lol.... must be a random thing

My '11 P4X didn't have them.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Everything happens for a reason .... Sometimes the reason is that you're stupid and make bad decisions.
IM1RU is offline  
post #7 of 15 (permalink) Old 04-20-2017, 03:47 PM
Senior Member
2014 Knight Armor Xterra Pro-4X
 
jhberria's Avatar
 
Join Date: Jan 2014
Location: Lacey, WA
Posts: 420
My '14 Pro-4x does not have them. Seems completely friggin' random.

>
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jhberria is offline  
post #8 of 15 (permalink) Old 04-20-2017, 09:32 PM Thread Starter
Noobie
2015 Night Armor Xterra Pro-4X
 
Join Date: Jul 2015
Location: South Dakota, Western Mass., NM
Posts: 43
FWIW the Nissan Parts web site shows that it fits model years 2012-2017.
18elle81 is offline  
post #9 of 15 (permalink) Old 04-20-2017, 09:38 PM
Veteran
2012 Super Black Xterra Pro-4X
 
Snowtrout's Avatar
 
Join Date: Jul 2012
Location: Edmonds, WA
Posts: 4,627
Quote:
Originally Posted by 18elle81 View Post
FWIW the Nissan Parts web site shows that it fits model years 2012-2017.
There was a 2016 and 2017 Xterra?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Snowtrout is offline  
post #10 of 15 (permalink) Old 04-20-2017, 11:24 PM
Veteran
2010 OR
 
Join Date: Sep 2009
Posts: 1,719
Think of how the spring wraps up under acceleration. that is there to catch the spring as the front bows up under hard acceleration. If you know old cars, think of a pinion snubber.

You should never feel that in normal ride quality as you should never be into it. But a hard launch, particurly if heavily loaded in the back, keeps the pinion from climbing too much.

Nothing new, my '10 has them.

Was I the only one who was sobor and paying attention in college?
early 2010 is offline  
Reply

  Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Suspension & Steering

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Second Generation Nissan Xterra Forums (2005+) forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome