Outside Temperature Gauge Rant - Page 7 - Second Generation Nissan Xterra Forums (2005+)
 
LinkBack Thread Tools Display Modes
post #61 of 146 (permalink) Old 03-20-2011, 01:13 PM
Member
2011 Xterra Pro-4x
 
NVSteve's Avatar
 
Join Date: Mar 2011
Location: Salt Lake City
Posts: 61
Quote:
Originally Posted by Espo78 View Post
It came with a pigtail harness and a wiring diagram. Which mirror do you have they are all different? Mine has a 7 pin connector but only 4 wires used. (12v, ground, 2 for the temp probe)
Mine is a Gentex 455. The front is identical to yours, although I only have 1 button and 2 green lights (one on both sides of the button). The rear connector on mine is also 7 pin. So far, I have a white/green wire on the leftmost pin, with a black wire connected to the 2nd pin. Which pins do you have connected for the probe?

2011 Xterra Pro-4X
2007 Pathfinder SE-OR
NVSteve is offline  
Sponsored Links
Advertisement
 
post #62 of 146 (permalink) Old 03-20-2011, 01:41 PM
Senior Member
2010 Frontier PRO-4X OFFROAD
 
Join Date: Dec 2010
Location: Gainesville, Fl
Posts: 326
Ok here is my pinout, may or may not be the same for you. I hope this drawing makes sense for you.

GNTX-177

_______------_______
[7--6--5--4--3--2--1]

1=pink=12v switched
2=black/white= ground
3=green=backup lamp feed (optional...disables dimming when in reverse)
4=empty
5=empty
6=green/white=temp sensor probe
7=orange=temp sensor probe

there is no polarity on the probes so it doesn't matter which wire connects to which on the probe.

I did a quick google search for the 455 and it doesn't look the same at all from what I see. The connector looks different and yours has homelink? If it has homelink you will also need a 12v constant power source as well as a 12v switched.

Mike
2010 Nissan Frontier PRO-4X
Espo78 is offline  
post #63 of 146 (permalink) Old 03-20-2011, 01:47 PM
Senior Member
2010 Frontier PRO-4X OFFROAD
 
Join Date: Dec 2010
Location: Gainesville, Fl
Posts: 326
I just took a picture of the back of mirror for you.

You can see i removed the pin for the green backup wire leaving 4 wires only.


Mike
2010 Nissan Frontier PRO-4X
Espo78 is offline  
post #64 of 146 (permalink) Old 03-20-2011, 09:46 PM
Member
2011 Xterra Pro-4x
 
NVSteve's Avatar
 
Join Date: Mar 2011
Location: Salt Lake City
Posts: 61
Quote:
Originally Posted by Espo78 View Post
Ok here is my pinout, may or may not be the same for you. I hope this drawing makes sense for you.

GNTX-177

_______------_______
[7--6--5--4--3--2--1]

1=pink=12v switched
2=black/white= ground
3=green=backup lamp feed (optional...disables dimming when in reverse)
4=empty
5=empty
6=green/white=temp sensor probe
7=orange=temp sensor probe

there is no polarity on the probes so it doesn't matter which wire connects to which on the probe.

I did a quick google search for the 455 and it doesn't look the same at all from what I see. The connector looks different and yours has homelink? If it has homelink you will also need a 12v constant power source as well as a 12v switched.
Thanks for the pinout assignments. I'll probably have to pop the mirror off & make a run to radio shack & see if they have a 7 pin plug I can use (it'll look much cleaner). Mine doesn't have homelink. Here's the front:



And the rear through the windshield:


2011 Xterra Pro-4X
2007 Pathfinder SE-OR
NVSteve is offline  
post #65 of 146 (permalink) Old 03-21-2011, 05:05 AM
Banned
 
Join Date: Mar 2010
Location: Your Mom's House
Posts: 2,966
Good to know, I'm gonna order this up pronto!
Hoagie27 is offline  
post #66 of 146 (permalink) Old 03-22-2011, 01:27 PM
Veteran
2006 Xterra S/MT
 
Join Date: Oct 2009
Location: Forest Hill, MD
Posts: 5,141
I've been looking for one in the junk yards. I'm bound to find one eventually. I just picked up a homelink module from a Lincoln LSC visor. I'll find a Gentex....

2006 Nissan Xterra/S MT6. It's got wheels, seats, wires, lights, metal, rubber, plastic.
MdPhoenix is offline  
post #67 of 146 (permalink) Old 03-22-2011, 11:07 PM
Senior Member
2010 Frontier PRO-4X OFFROAD
 
Join Date: Dec 2010
Location: Gainesville, Fl
Posts: 326
Yeah I searched the local yard here before buying mine on ebay. Unfortunately the yard here doesn't believe cars newer than 95 belong in junk yards. How do they make money selling parts off cars from the 80s?

Mike
2010 Nissan Frontier PRO-4X
Espo78 is offline  
post #68 of 146 (permalink) Old 03-23-2011, 12:50 PM
Supporting Member
2010 Avalanche White ❌terra Off-Road
 
timkarp's Avatar
 
Join Date: Oct 2010
Location: Livonia, Michigan
Posts: 311
Garage
Its a shame that you buy a 30,000+ vechicle and doesnt even offer an outside temp. Another reason why Nissan is not going to be able to keep the X araound.... nad thats SAD!
timkarp is offline  
post #69 of 146 (permalink) Old 03-24-2011, 10:54 AM
Veteran
2011 Xterra Pro-4X
 
Join Date: Nov 2010
Location: Brookfield, WI
Posts: 893
Quote:
Originally Posted by NVSteve View Post
Thanks for the pinout assignments. I'll probably have to pop the mirror off & make a run to radio shack & see if they have a 7 pin plug I can use (it'll look much cleaner). Mine doesn't have homelink. Here's the front:

And the rear through the windshield:

Those pinout assignments match mine as well.

Both my OEM Autodim/Compass Mirror off my 2011 and the replacement Gentex 453 series Autodim/Temp/Compass has the same 7 pin connector, but it's different than yours. I wonder why they would change that? The mirror otherwise looks identical.

You may be able to find a bare wire with a pin on it that can be inserted into your current connector. The temp sensor that came with my kit just had two pins on the end that were inserted into the connector after it was run through the car.






Last edited by JettaGetUpandGo; 03-24-2011 at 10:57 AM.
JettaGetUpandGo is offline  
post #70 of 146 (permalink) Old 03-24-2011, 11:34 AM
Banned
 
Join Date: Mar 2010
Location: Your Mom's House
Posts: 2,966
OK... so this thread quickly got disorganized... theres like 4 diff model numbers floating around now, with different styles and wiring harnesses. Which one is the best to get if I wanted to add this to my truck? IE Easiest install with all 3 options, Dim/Comp/Temp ?

Option 1: http://cgi.ebay.com/ebaymotors/Gente...fAudioQ5fVideo

Option 2: http://cgi.ebay.com/ebaymotors/Gente...fAudioQ5fVideo

Option 3: http://cgi.ebay.com/ebaymotors/Gente...fAudioQ5fVideo

Last edited by Hoagie27; 03-24-2011 at 11:37 AM.
Hoagie27 is offline  
Reply

  Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Interior

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Second Generation Nissan Xterra Forums (2005+) forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome