Timing chain and tensioner updated TSB - Second Generation Nissan Xterra Forums (2005+)
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 81 (permalink) Old 12-04-2009, 04:38 PM Thread Starter
Member
2009 Frontier SE
 
2muchtime's Avatar
 
Join Date: Nov 2009
Location: Gresham, OR
Posts: 53
Timing chain and tensioner updated TSB

This has been posted on CF for some time but after a quick search I didnt see it over hear. It now includes 2005 through 2010 models.

http://www.clubfrontier.org/forums/f...ed-tsbs-52945/
2muchtime is offline  
Sponsored Links
Advertisement
 
post #2 of 81 (permalink) Old 12-06-2009, 08:33 PM
Veteran
2007 Xterra S 4x4
 
marzterra's Avatar
 
Join Date: Apr 2007
Location: Nashua, New Hampshire
Posts: 874
getting this looked at tomorrow when the x goes in for its new shoes

Alpine 9883 Airaid intake
Alpine SPR-17S Gibson Exhaust
Alpine SPR-17C LED Dome lights
Fog Light Mod
marzterra is offline  
post #3 of 81 (permalink) Old 12-07-2009, 01:16 PM
Veteran
2007 Altima SL
 
Xterra1102's Avatar
 
Join Date: Apr 2009
Location: Peoria, IL
Posts: 6,649
about what mileage does this problem start to occur?
Xterra1102 is offline  
post #4 of 81 (permalink) Old 12-07-2009, 01:34 PM
Noobie
 
Join Date: Sep 2009
Posts: 35
so how do you know you have this problem? my engine has a tapping sound, could this be the cause? if i take it in will they fix it preemptively?
yoyofool2 is offline  
post #5 of 81 (permalink) Old 12-07-2009, 02:34 PM
Veteran
2008 Night Armor Xterra Off Road
 
skibum315's Avatar
 
Join Date: Feb 2008
Location: Lakewood, CO
Posts: 10,970
To answer the above questions: it seems to have been reported at various mileages, rather than one specific range ... some even get so lucky as to never have to deal with it. The noise it makes is an rpm linked whirring or whining sound ... I don't have access to youtube at work, but a search for "XTerra (or Frontier) Timing Chain noise" should turn up several videos which would provide good examples of the noise.

When I had the TSB work done on mine, I had just started to notice a very slight whining sound, which I mentioned when I had it in at the dealer for some other work. The service writer knew instantly what I was talking about ("Oh yeah, that's the VQ timing chain ... we've done a ton of those ...") and said they'd handle the TSB repair under my warranty.

For me, this was before the issuance of the new TSB, or the updated parts selection that was discussed in another thread here ... but it's been at least 10k miles since then and I haven't heard anything repeating, so I'm keeping my fingers crossed.

“Nothing strengthens authority so much as silence.”
-- Leonardo da Vinci --
skibum315 is offline  
post #6 of 81 (permalink) Old 12-07-2009, 04:55 PM
Veteran
2007 Xterra S 4x4
 
marzterra's Avatar
 
Join Date: Apr 2007
Location: Nashua, New Hampshire
Posts: 874
ok here is what my issue was, about 5-6,000 miles (milage today when i took it in was 38,500)ago i noticed somthing, this was back in april, I thought it was the altinator at the time, took it in and the dealer did not see anything wrong, later that month the TSB came out on it.
at first it would only "whine" when the engine was cold and it would go away, or so I thought.
recently I noticed it all the time, and when i called on saturday to get the new tires orderd I forgot to mention it.
I took it there this monring at 10 am, got a call at 2:30 saying they were already replacing the parts and my X would be ready at 5.
wife dropped me off at 4, and she was sitting out front washed, new tires, oil changed, and no more engine noise....
gotta say Peters nissan really cleaned up their act on this one...I was impressed

Alpine 9883 Airaid intake
Alpine SPR-17S Gibson Exhaust
Alpine SPR-17C LED Dome lights
Fog Light Mod
marzterra is offline  
post #7 of 81 (permalink) Old 12-08-2009, 08:22 AM
Veteran
2005 Xterra Off Road 4x4 5AT
 
BullDozerX's Avatar
 
Join Date: Sep 2008
Location: Annapolis, Maryland
Posts: 7,712
I'm 6k past my 50k warranty, you think I could get any action on this? I have a slight whining noise but never really heard an X before mine. Thought it must just be "normal" even though I always have questioned it.
BullDozerX is offline  
post #8 of 81 (permalink) Old 12-08-2009, 08:50 AM
Veteran
2008 Solar Yellow Xterra OR
 
dezurtrat's Avatar
 
Join Date: Dec 2007
Location: Tucson, AZ
Posts: 1,478
Send a message via AIM to dezurtrat Send a message via MSN to dezurtrat Send a message via Yahoo to dezurtrat
HR8, don't we have a 5 year/60K powertrain warranty? Or did you mean you're past 60K?
Posted via Mobile Device
dezurtrat is offline  
post #9 of 81 (permalink) Old 12-08-2009, 08:52 AM
Senior Member
2005 Xterra, 6 speed MT S
 
neversummer's Avatar
 
Join Date: Apr 2009
Location: Boston
Posts: 347
H8R,

Yes, they will replace it out of warranty but you may need to be persistent. Looks like we have the same year X with similar mileage. I just had mine replaced out of warranty at 63,000 miles. The whining was driving me crazy so I took it in and spoke directly with my service manager; Nissan covered the entire repair
neversummer is offline  
post #10 of 81 (permalink) Old 12-09-2009, 08:40 AM
Veteran
2005 Xterra Off Road 4x4 5AT
 
BullDozerX's Avatar
 
Join Date: Sep 2008
Location: Annapolis, Maryland
Posts: 7,712
Hmm. I'll do that then. I wish I could get a GOOD video of what you guys are experiencing, just to confirm.
BullDozerX is offline  
Reply

  Second Generation Nissan Xterra Forums (2005+) > Xterra Tech Topics > Powertrain & Driveline

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Second Generation Nissan Xterra Forums (2005+) forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome